MAster Boot Durchsatz geändert?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Firefly7, 19. Februar 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Firefly7

    Firefly7 Byte

    Registriert seit:
    19. Februar 2001
    Beiträge:
    8
    Folgendes Problem...ich bin total am Ende...!!

    Also ich habe ein Toshiba Notebook,400 MHZ,64 MB,Windows98.

    Da meine 4 GB Festplatte mir nicht mehr gerreicht hat, habe ich mir eine 10 GB Festplatte gekauft. Habe Sie eingebaut installiert alles normal verlaufen.
    Habe dann ,da es ein Tool (Partition Magic,Vollversion) für das Patitonieren im Windows als Zugabe von PCWELT gab, eine Primäre und eine logische Partition im Windows erstellt, ich denke mal für Festplatte "C" circa 2 GB und den Rest für Daten....Buchstabe "D" wurde dafür vergeben....Buchstabe "E" folgerichtig für mein eingebautes CD-Rom LW.
    Als ich dann meine alte Festplatte eingebaut hatte um die Daten zu löschen und zu verkaufen, fingen die Probleme an.

    Ich baute meine neue Festplatte (10 GB) wieder ein und alles verlief normal. Irgenwann kam die Meldung "Achtung möglicherweise ist Ihr Computer von einem Virus befallen.Der Maste-Boot-Durchsatz des Computers wurde geändert.Sollen weiter Infos über dieses Probelm angezeigt werden? "dann konnte ich nicht mehr auf mein CD-ROM LW zugreifen ...ein Blick in den Gerätemanager zeigte mir an, Festplatten Controller nicht installiert mit einem Ausrufezeichen (????)...na ja ich wollte den Treiber für den Controller neuinstallieren ..ging leider nicht..entfernen hat auch nicht funktioniert. Ich konnte nur meine Festplatte sehen. Habe insgesamt 7 mal Windows neuinstalliert...mit fdisk und neuen Partionen....die Installation verlief immer normal, bis ich in Windows war ..den Grafiktreiber installiert habe..dann ein Neustart..und dann kam die Meldung wieder "Achtung möglicherweise wurde Ihr Computer....MAster-Durchsatz wurde geändert...." Und das insgesamt 6 mal neuinstalliert....habe versucht Partition Magic durch ein externes Laufwerk zu installieren..hat sich immer aufgehägt...dann fand ich raus,dass man mit dem Befehl " fdisk / mbr" den MAster Boot record löschen kann..das habe ich getan und neuinstalliert...und wieder die Meldung und mein CD-Rom LW verschwunden...Wer kann mir ein Tip geben? Ich weiss nicht mehr weiter. Danke und Gruss !

    Ender
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen