1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Maus am USB-Port wird nicht richtig erkannt.

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Lobster12, 12. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Lobster12

    Lobster12 ROM

    Registriert seit:
    12. November 2004
    Beiträge:
    6
    Hallo!
    Voller Stolz hab ich heute meine neue Razor Diamondback an den PC gehangen und leider erkennt WIN 98 SE die Maus nicht richtig. Ich hab mich genau an die Anleitung gehalten (alte Treiber runter, Software installiert und dann erst Maus reingesteckt), aber leider passiert folgendes:
    Nach dem ich die Maus in den USB-Port stecke erkennt er kurz die Razor (neues Gerät: Razor... usw. leuchtet auch, da optical) und dann verlangt er nach einem USB-HID Gerätetreiber und der Windows-CD. Nach der Installation hab ich in der Systemsteuerung unter HID ein USB-HID und unter Maus eine HID kompatible Maus drin.
    Ein manuelles ändern der HID-Maus bringt nichts, da er keine passenden Treiber auf CD und PC findet. Im Windows Inf-Ordner befindet sich eine 0-Byte-Datei razor.inf.
    Bitte helft, ich weiß nicht mehr weiter...
    Mfg Lobster12
     
  2. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, vermeide in Zukunft bitte Doppelpostings !
    Antworten hier posten.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen