Maus ist viel zu schnell

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Daniel b., 20. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Daniel b.

    Daniel b. Byte

    Registriert seit:
    27. Dezember 2000
    Beiträge:
    8
    Hi,
    Erstmal das Problem:
    Die Mäuse (eine Optical und eine mit Kugel) sind einfach viel zu schnell (unter KDE)
    Ich habe jetzt schon einige Male gegooglet und dann mehrere Sachen ausprobiert.
    Ich hab SUSE 8.2 Prof. mit KDE3.

    Ich hab im Kontrollzentrum Die Mausbeschleunigung auf 1 gesetzt. => keine Auswirkung (immer noch viel zu schnell)
    Dann hab ich es mit xset m 0.1 600 probiert. Auhc nicht der gewünschte Effekt. Wo kann ich die Mausgeschwindigkeit einstellen und nicht die Mausbeschleunigung. Was bringt mir eine Mausbeschelunigung von 0.1 wenn die normale Geschwindigkeit des Mauszeigers viel zu schnell ist.
    Gibt es da vielleicht etwas?

    Danke für eine Antwort
     
  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Hat der Kopfklopfer immer noch keine Lösung für Dich? Erst nach dem Maushersteller fragen und dann mit der Antwort nix anfangen können.... Tztztztz... Super Leistung!

    Meine Logi-Maus läuft unter RedHat9 und 8 und diversen SuSE-Installationen problemlos als simple NoName-Wheel-Maus mit PS/2-Anschluß. Auf die bei Windows möglichen Gimmicks wirst Du dann allerdings solange verzichten müssen, bis Du Dir die nötigen Treiber selber geschrieben hast. Sorry.

    MfG Raberti
     
  3. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Heuchler!
     
  4. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Für meinen verehrten Vorredner: Wie wärs mit LESEN!!

    Grrr.

    MfG Raberti
     
  5. Daniel b.

    Daniel b. Byte

    Registriert seit:
    27. Dezember 2000
    Beiträge:
    8
    natürlich.
    Ich Spiele Quake3 und ich beweg die Maus sehr schnell.
    Deshalb ahb ich auch eine Maus mit 600 dpi. Weil die sonst nicht mitgehen würde.
    Diese 600 dpi hat sie aber nur, wenn man sie am USB-Port betreibt.
     
  6. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    Ich habs fast gleich, jedoch mit dem unterschied, dass auch ein ps2 touchpad angeschlossen is.

    gruß, buhi
     
  7. Daniel b.

    Daniel b. Byte

    Registriert seit:
    27. Dezember 2000
    Beiträge:
    8
    Danke für die Antowrt emacs.
    Es hat mit dem PS/2 Port funtioniert, nur muss die Maus leider an USB (wegen der Mausgenauigkeit).
    Es geht jetzt aber dennoch, nachdem ich die Maus einfach am USB-Port betreibe und in der XF86Config eine PS/2 Maus steht.
     
  8. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Versuche mal, die Maus am PS2 Prot zu betreiben, vielleicht geht es dann. Die Auflösungsänderung in X-Config funktioniert nicht mit allen Mäusen.

    gruß

    Greg
     
  9. Daniel b.

    Daniel b. Byte

    Registriert seit:
    27. Dezember 2000
    Beiträge:
    8
    Die Änderungen habe ich unter KDE gemacht. Dann gespeichert. Kompletter Reboot vom System.
     
  10. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Hast du nach dem ändern der Werte den X-Server neu gestartet, oder hast du das alles von KDE aus gemacht?

    Greg
     
  11. Daniel b.

    Daniel b. Byte

    Registriert seit:
    27. Dezember 2000
    Beiträge:
    8
    hi,
    ich hab das jetzt ausprobiert und Werte von 100-5000 ausprobiert. Allerdings ohne jegliche Veränderung.
    Ich hab ein Epox 8K5A (KT400). Die Mäuse sind 2 Logitech.
    Eine Wheelmouse optical (die mit doppelter Auflösung (nicht mx)) und eine Pilot Mouse (Kugel). Beide sind am selben USB-Port.
    Habe ich vielleicht etwas falsch gemacht?
    Hier der Teil der XF86Config:

    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "ButtonNumber" "5"
    Option "Device" "/dev/pointer1"
    Option "Name" "Autodetection"
    Option "Protocol" "imps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    Option "Resolution" "100"
    EndSection

    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[3]"
    Option "ButtonNumber" "5"
    Option "Device" "/dev/pointer0"
    Option "Name" "Autodetection"
    Option "Protocol" "imps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    Option "Resolution" "100"
    EndSection

    Wenn ihr noch mehr braucht, einfach sagen. Langsam kann meine Hand nicht mehr. Das ist so verdammt anstrengend mit einer so schnellen Maus.
     
  12. Bio-logisch

    Bio-logisch Halbes Megabyte

    Registriert seit:
    18. Februar 2002
    Beiträge:
    708
  13. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    Der sinn dieses threads ist mittlerweile fraglich...

    gruß, buhi
     
  14. tjm24

    tjm24 ROM

    Registriert seit:
    12. August 2010
    Beiträge:
    1
    Hi

    Hört sich vielleicht erstmal seltsam an aber es hat bei mir folgendermaßen funktioniert:

    Empfindlichkeit und Beschleunigung auf Minimalwert stellen (in Ubuntulinux 10.04 unter System -> Maus).

    Und nun. Ich habe ein Mauspad, das auf der Rückseite schwarz gummiert ist, damit es nicht rutscht.

    Also das Pad umgedreht und siehe da, nun ist die Maus gut zu bedienen und nicht mehr zu schnell.

    Fazit: Nicht die Maus ist zu schnell, sondern das Mauspad zu glatt.

    Alternativ könnte man auch die Gleitflächenpunkte der Maus mit Schmirgelpapier etwas anrauen. Sollte auch helfen. Im Lauf der Jahre schleifen diese sich auch ab, daurt nur sehr lange...

    (P.S.: Meine Maus ist eine Logitech M100 USB)
     
  15. X.MAN

    X.MAN Moderator

    Registriert seit:
    21. Juli 2006
    Beiträge:
    9.824
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen