Maus+Keyboard funzen nicht mehr unter XP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von BigSwopa, 17. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BigSwopa

    BigSwopa Byte

    Registriert seit:
    3. August 2003
    Beiträge:
    74
    Tach zusammen!

    Ich hab gerade ein dickes Problem und null Ahnung wo die Ursache liegt.
    Vor 4 Stunden hab ich den PC abgeschaltet, ALLES lief wunderbar, nun schalte ich ihn wieder an und Keyboard und Maus verweigern ihren Dienst! Ich hab das Optical Wireless Desktop MX Set von Logitech welches brandneu ist. Das ist allerdings völlig in Ordnung, da XP mit sämtlichen anderen Keyboards und Mäusen (unter anderem eine USB Maus getestet und eine weitere PS/2 Maus mit Kabel) auch nicht will! Die Batterien sind selbstverständlich auch voll.
    Während des Bootens kann ich das Keyboard aber beispielsweise benutzen um ins BIOS zu kommen oder Windows im abgesichteren Modus auszuführen. Da reagiert der PC+Keyboard einwandfrei, aber sobald ich in Windows reinboote kommt alles zum Stillstand! Rätsel!
    Es ist echt zum kotzen, weil ich rein gar nichts am PC machen kann!! Es wäre echt super wenn ihr mir weiterhelfen könntet!!

    Vielen Dank!

    BigSwopa
     
  2. BigSwopa

    BigSwopa Byte

    Registriert seit:
    3. August 2003
    Beiträge:
    74
    Das ist ja echt der Super GAU,da hab ich mich so sehr gefreut auf meines neues Logitech Set und jetzt zerhackt mir das Teil meinen PC! AAHHH!
    Ich meinte mit "abgesichtertem Modus", dass ich F5 (oder war es F8?) drücken kann um das Bootauswahlmenu von Windows anzuzeigen um dort den abgesichterten Modus auszuwählen.
    Sorry, mein Fehler!

    Kann ich die Treiber nicht auch über die Eingabeaufforderung entfernen? Es gibt doch so ein Tool von sysinternals.com womit man auch von DOS aus auf NTFS Partitionen zugreifen kann.
    In welchen Verzeichnissen versteckt sich denn ein Treiber so überall?
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    dann habe ich das falsch verstanden....

    "Während des Bootens kann ich das Keyboard aber beispielsweise benutzen um ins BIOS zu kommen oder Windows im abgesichteren Modus auszuführen."

    dachte im Abgesicherten funktioniert noch was von beiden..

    Dann haste erstmal die Ar***schkarte gezogen. Bleibt nur von der Windows XP-CD zu booten und damit zu versuchen das System zu reparieren. Es sei denn du hast ein Image der Systempartition erstellt mit (Ghost, Drive Image, Acronis TrueImage).

    Grüße
    Wolfgang
     
  4. BigSwopa

    BigSwopa Byte

    Registriert seit:
    3. August 2003
    Beiträge:
    74
    @mani.s Ich hab vom PC meines Vaters gepostet :-)

    @ Wolfgang77 Entweder hab ich ein Blackout oder ich bin dumm, aber mir fällt im Moment keine Möglichkeit ein einen Treiber OHNE JEGLICHES Eingabegerät zu (de)installieren.
    Es funktioniert ja weder die Kabel- noch die kabellose Variante.
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    ist wohl ein "überzüchteter" Logi-Treiber verantwortlich. Starte im abgesicherten Modus und entferne alle Logitech-Treiber. Versuch es mal mit Microsoft-Treibern oder schau ob es neue Treiber für deine Logi-Einheit gibt.

    Grüße
    Wolfgang
     
  6. mani.s

    mani.s Byte

    Registriert seit:
    17. Februar 2001
    Beiträge:
    23
    Wie hast denn den Artilkel geschrieben, wenn Du gar nichts machen kannst?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen