1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Maus Probleme im Internet

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von riggie60, 6. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. riggie60

    riggie60 Byte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    22
    Hallo zusammen, ich habe seit ein paar Tagen folgendes Problem. Sobald ich im Internet eine Seite aufrufe auf der ich viele Links anklicken kann (Mauszeiger wird zum Finger), fängt der Mauszeiger an zu ruckeln. Habe eine Logitech Funkmaus, die Batterien sind neu, mit einer Kabelmaus das selbe Problem. Für Hife bin ich dankbar.
     
  2. Die Happy

    Die Happy Kbyte

    Registriert seit:
    5. August 2002
    Beiträge:
    329
    Hab mich mal hier in den Foren umgesehen und da stand irgendwo dass man mal die Microsoft IntelliPoint Treiber aufspielen soll.

    Das Problem mit UT 2003 + Scrollrad hat sich erledigt!!

    Und die Maus is -->bis jetzt<-- auch nicht mehr eingefroren.
    Werd bescheid geben wenns wieder auftritt.

    Einziger Nachteil ist dass der Batteriestand nicht angezeigt wird.
     
  3. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Hallo,
    ich würde lieber die LogitechTreiber drinnen lassen und die Autostart-Programme raus machen. Die Autostart-Programme zocken mehr Ram, als sie nötig haben. Ich selber weiß auch nicht, woran das liegt. Auf jeden Fall ist es eine erwiesene Tatsache. Ich hatte mal 4 Autostart-Programme unter 128MB-Ram laufen. Der Mauszeiger ist nur noch von der einen Ecke zur anderen Ecke gesprungen. Auch wenn ich nicht im Internet war.
    Mfg
    Christopher
    [Diese Nachricht wurde von chrissg321 am 06.10.2002 | 17:19 geändert.]
     
  4. Die Happy

    Die Happy Kbyte

    Registriert seit:
    5. August 2002
    Beiträge:
    329
    Ruckelt bei dir die Maus nur oder friert der Zeiger ein?

    Hab das Problem dass wenn ich auf PCWELT und Maximonline rumsurfe, dass der Mauszeiger stehenbleibt und die Maus nur im Hintergrund noch laüft.
    Hab den Logitech Cordless Mouseman optical.
    Ausserdem funzt das Mausrad nicht in UT2003, auch der Logitech Gamers Patch brachte keine Verbessserung
     
  5. riggie60

    riggie60 Byte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    22
    Werde ich mal versuchen. Vielen Dank für deine Hilfe !!
     
  6. tronx

    tronx Byte

    Registriert seit:
    2. August 2002
    Beiträge:
    39
    versuche mal die logitech treiber zu deinstallieren und auf die windows treiber zurück zu greifen
     
  7. riggie60

    riggie60 Byte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    22
    Ja. Brachte keine Verbesserung. Wie gesagt, das Problem tritt nur im Internet auf.
     
  8. tronx

    tronx Byte

    Registriert seit:
    2. August 2002
    Beiträge:
    39
    schon mal über usb versucht?
     
  9. riggie60

    riggie60 Byte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    22
    ps2 Anschluß
     
  10. tronx

    tronx Byte

    Registriert seit:
    2. August 2002
    Beiträge:
    39
    usb oder ps2 anschluß?
     
  11. riggie60

    riggie60 Byte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    22
    Celeron 633, 265MB Ram, win2000. Im Autostart laufen nur MS-Office und Norton Antivirus. Neue Treiber von Logitech habe ich auch installiert, hat aber zu keinem Erfolg geführt.
     
  12. tronx

    tronx Byte

    Registriert seit:
    2. August 2002
    Beiträge:
    39
    was für ein system?
    schon mal mit neucalibrierung versucht?
    zuviele programme im autostart menue?
    falscher maus treiber?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen