Maus und Tastatur ohne Funktion

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von hotwitch76, 14. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hotwitch76

    hotwitch76 ROM

    Registriert seit:
    14. Oktober 2005
    Beiträge:
    4
    Hi,

    ich habe da ein unlösbares problem aus meiner sicht...

    Mein Rechner startet ganz normal ohne jegliche Fehlermeldung..
    nur tastatur und maus sind ohne jegliche funktion..
    ich kann also kein mnü oder so öffnen... :heul:

    gestern abend hat aber alles noch funktioniert...

    Kann mir vll jemand sagen, was los ist?

    Danke HotWitch
     
  2. schnulli60

    schnulli60 Kbyte

    Registriert seit:
    11. Dezember 2002
    Beiträge:
    310
    Wär schön, wenn du noch sagen könntest, wie du die Komponenten angeschlossen hast, z. B. USB, mit oder ohne Kabel.

    Viele liebe Grüsse schnulli60 :cool:
     
  3. hotwitch76

    hotwitch76 ROM

    Registriert seit:
    14. Oktober 2005
    Beiträge:
    4
    oops.... :aua:

    ps/2 und am kabel hängend...

    Tastatur selber funtioniert im dos-modus... hat auch strom... NUM leuchtet...

    ansonsten... führe ich gerade chkdsk /r aus... das dauert noch ne weile...

    cu HotWitch
     
  4. hotwitch76

    hotwitch76 ROM

    Registriert seit:
    14. Oktober 2005
    Beiträge:
    4
    so...chkdsk /r beendet...
    Nichts gefunden... problem immer noch vorhanden...

    kann mir bitte jemand helfen?

    cu HotWitch

    Edit:
    im abgesicherten modus funktionieren sie auch net...
     
  5. hotwitch76

    hotwitch76 ROM

    Registriert seit:
    14. Oktober 2005
    Beiträge:
    4
    danke für die "Hilfe"...

    hab mir jetzt einen adapter gekauft von usb auf ps2...

    und es funkts... nur bleibt die frage woran es lag....

    cu HotWitch
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen