1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Mausgeschwindigkeit

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Sonnenkringel, 30. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo Community!

    Ich habe zwei Fragen.
    Betriebssystem Suse 9.2 / KDE 3.3

    1. Wo kann man die Mauszeigergeschwindigkeit einstellen?
    Es ist eine normale PS/2-Maus mit Rädchen.

    2. Verzögerter Start von fast einer Minute bei: "Starting hardware scan on boot

    Tipps?

    Danke
     
  2. Rattiberta

    Rattiberta Halbes Gigabyte

    Hallo Sonnenkringel,

    Mauseinstellungen kannst Du im KDE-Kontrollzentrum vornehmen.
    Kontrollzentrum > angeschlossene Geräte > Maus

    Was die zweite Frage angeht, ist mir die Zielrichtung unklar:
    Willst Du die Hardwareerkennung beim Start ausschalten oder feststellen, an welcher Stelle es ggf. Probleme gibt, die zur Verzögerung führen.
    Für letzteres könnte dmesg Hinweise liefern.

    MfG
    Rattiberta
     
  3. Hallo!

    Das mit der Mauszeigergeschwindigkeit klappt jetzt.

    Im Moment startet er wieder schnell.
    Könnte man die Hardwareerkennung beim Start abschalten?

    Noch was.

    Beim Booten/Mounten sagt er:
    /dev/sda1 on /mnt/scsi18 type ntfs (rw,noexec,nosuid,nodev,gid=100,umask=0002,nls=utf8)
    failed<notice>exit status of (boot.localfs) is (0)
    <notice>run boot scripts (boot.scpm boot.loadmodules boot.klog)
    Dahinter steht in Rot "failure".
    Ich kann aber ganz normal darauf zugreifen. Stimmt was in der fstab nicht?

    Danke
     
  4. Rattiberta

    Rattiberta Halbes Gigabyte

    Hallo Sonnenkringel,

    die Bootmeldung erscheint mir "eigenartig". Eigentlich sollten meines Wissens NTFS-Partitionen ro (read-only) gemounted werden, bei Dir erscheint die Meldung rw (read and write).
    Ich habe bei zugegebenermassen oberflächlicher Suche nichts dazu gefunden, dass Suse 9.3 jetzt auch das sichere Schreiben auf NTFS unterstützt. :confused:

    Konkrete Hinweise zum Ausschalten des Hardwarescans beim Booten unterlasse ich lieber. Ich habe keine Erfahrungen mit der Version 9.3 und kenne nicht die genauen Unterschiede zwischen meiner 9.1 und der 9.3. ;)
    Im Prinzip sind diese Einstellungen über yast in der /etc/sysconfig vorzunehmen...

    MfG
    Rattiberta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen