Mausklick links spricht nicht an

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Marx_Brother, 29. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Marx_Brother

    Marx_Brother Kbyte

    Registriert seit:
    5. August 2002
    Beiträge:
    148
    Hi,
    heute funktionierte zuerst der Doppelklick nicht mehr, jetzt spricht die EINGEBAUTE linke Maustaste meines Notebooks Gericom Overdose 2 XXL überhaupt nicht mehr an. Da es auch mit der daraufhin angeschlossenen EXTERNEN Maus nicht 100prozentig funktioniert - der einfache Linksklick paßte anfangs, dann war mehrfaches Anklicken erforderlich, bis eine Reaktion erfolgte, momentan geht er wieder ordentlich; der Doppelclick links öffnet meist erst nach mehreren Versuchen eine Anwendung oder eine Mail; Schaltflächen reagieren hingegen zeitweise schon wie verrückt, wenn ich mit dem Mauszeiger OHNE Anklicken drüberfahre - bin ich mir nicht sicher, ob ein Hardware-Schaden vorliegt. Die Maus-Eigenschaften in der Systemsteuerung sind unverändert.
    Was könnte ich bitte noch versuchen, um die Ursache zu klären?
    Besten Dank im voraus
    Erich
    :bet:
     
  2. Marx_Brother

    Marx_Brother Kbyte

    Registriert seit:
    5. August 2002
    Beiträge:
    148
    Habe das Problem jetzt provisorisch mit einer externen USB-Maus gelöst, mit der funktioniert das Notebook wieder ohne Mucken...
    MfG Erich
     
  3. Allois K.

    Allois K. Byte

    Registriert seit:
    25. Oktober 2003
    Beiträge:
    53
    Hi,
    Unter ME würde ich in den Gerätemanager gehen, dort nach meiner Maus suchen und auf entfernen klicken, dann müsste eigentlich der Maus-Treiber entfernt sein.

    mfg

    Allois K.
     
  4. Silly14

    Silly14 Kbyte

    Registriert seit:
    25. September 2003
    Beiträge:
    168
    Wo deinstalliert man unter ME die Treiber und wie?
    Danke1
     
  5. Chacky

    Chacky Megabyte

    Registriert seit:
    30. März 2003
    Beiträge:
    1.024
    vieleicht ist das problem das touch pad deines notebooks

    instalier ma einen neuen treiber
     
  6. sarkastic_one

    sarkastic_one Halbes Megabyte

    Registriert seit:
    4. März 2002
    Beiträge:
    902
    Ist entweder ein Problem mit dem Maustreiber, oder die "eingebaute" linke Maustaste ist defekt / durch Schmutz verlegt.

    Deinstalliere mal die Maustreiber und starte neu. Dadurch werden die Treiber neu installiert. Wenn das nicht wirkt, solltest du dich entweder an den Händler wenden oder selber versuchen den Druckschalter unter der Taste zu reinigen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen