Mauszeiger verschwunden

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von kegel, 28. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kegel

    kegel Byte

    Registriert seit:
    3. März 2003
    Beiträge:
    19
    Hallo Linuxer,
    habe seit kurzem Suse 8.2 von PC-Welt HeftCD installiert. Hatte das Problem, daß der Desktop nicht über meinen ganzen Bildschirm eingerichtet war. Wollte diesen ändern über Yast2 mit XFine2. Seither ist der Mauszeiger nicht mehr zu sehen und es ist nervig mit Linux weiterzuarbeiten. Wie kann ich das Problem beheben ohne Linux nochmal neu zu installieren?
     
  2. Arioch

    Arioch Kbyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    168
    Servus kegel!
    So was kann oft passieren, wenn man seine Auflösung, etc. mit SAX ändert.
    In Deinem Fall hätte evtl. geholfen, in der XF86Config, Option "SWCursor" "1" einzugeben.
    Gruß,
    Tobias
     
  3. kegel

    kegel Byte

    Registriert seit:
    3. März 2003
    Beiträge:
    19
    Hallo Letscho,
    danke für Deine Antwort. Habe aber zwischenzeitlich wieder neu installiert, nun funzst es wieder mit dem Mauszeiger. Alle anderen Tipps hatte ich ausprobiert, funktionierten aber nicht.

    Tschüß
     
  4. letscho

    letscho Byte

    Registriert seit:
    24. Juni 2003
    Beiträge:
    79
    ... kenn ich.
    Habe das mit einem FS Scenic6 Pro durch, bei Installation ging die Maus (SuSE8.2) und beim ersten Start am nächsten Tag nichtmehr.
    Laut SuSE ein Problem des Chipsatzes. Der Tip von SuSE die Maus per gpm zu nutzen schlug fehl. Einde Neuinstallation brachte bei mir keine Änderung.

    In deinem Falles würde ich sax2 nochmal laufen lassen oder die Maus über yast neu detekten lassen.

    Bon chance.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen