1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Max Payne startet nicht

Dieses Thema im Forum "Software allgemein" wurde erstellt von locan, 4. August 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. locan

    locan Byte

    ich hab max payne installiert und dann gestartet. es kam das intro und dann nur noch schwarzer bildschrim mit einem weißen punkt oben links. das system:

    amd k6/II 450 mhz
    128mb ram
    elsa erazor III LT (v4.13.01.1240)
    win98se
    hab die neusten detonatortreiber(v. 12.41) und die aktuellen original treiber versucht.
    patch für max payne v. 1.01 half auch nicht.
    ich hoffe jemand hat eine lösung.
    danke.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen