1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

MAXTOR DiamondMax 10 PATA treibt mich zum Wahnsinn!!!!!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Dotterbart5, 1. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hi Leute,

    da meine WD2000 JB den Geist aufgab hab ich mir eine Maxtor DiamondMax 10 200GB IDE Platte geholt.
    Backup (C: Partition) auf die neue Platte gespielt und den Rest der Platte mit "Drive Backup 2000" (mein Backup Prog.) partitioniert und formatiert.

    Soweit sogut, alles hat sofort funktioniert. ABER beim ersten Kopieren von größeren Datenmengen (von meiner 2ten Platte, WD Caviar 450 AA) kam es zum "Crash". Diverse Meldungen, daß EXPLORER nicht geladen werden kann usw. . Der Rechner ließ sich nichtmal mehr runterfahren.

    Nach Neustart kam die Meldung "Betriebssystem fehlt", nach Start mit "Startdiskette" konnte auf C: nicht zugegriffen werden "Ungültiger Medientyp".
    Die restlichen Partitionen sind noch ok!


    Hab die Platte wieder neu eingerichtet und diesmal als Einzellaufwerk betrieben, da ich schon von Problemen beim gemeinsamen Betrieb von Platten unterschiedlicher Hersteller gehört habe. Beim Kopieren von einem Verzeichnis auf ein anderes logisches Laufwerk der gleichen Platte passierte wieder das selbe (C: Partition bzw. Daten auf C: zerschossen).


    Wie oben schon erwähnt lief in diesem Rechner bereits seit ca. 10 Monaten eine WD2000 JB ohne Probleme, jetzt hat diese etliche defekte Sektoren. Der 3te Ausfall von WD2000 innerhalb von 3 Monaten auf verschiedenen Rechnern in unserer Firma. (sollte man mal darüber nachdenken?)


    Mir fällt eigentlich nichtsmehr ein, da ich inzwischen schon fast alles versucht habe.
    Wo könnte das Problem noch liegen?

    BS Win 98 SE
    Board Enmic 8TAX3e+
    Chipsatz ist ein VIA KT133
    RAM 256 MB

    Beide Platten auf IDE1
    IDE2 CD ROM und CD Brenner


    Wünsche Euch allen ein gutes neues Jahr.

    Wolfgang


    PS. und mir hilfreiche Antworten
     
  2. Mein voller Ernst.

    Warum macht die Diamond 10 solchen Mist?
     
  3. Warum lief dann die WD2000 JB problemlos?

    Ist Westeren Digital was besseres als Maxtor?

    Gruß

    Wolfgang
     
  4. Hallo,

    der Beitrag ist eindeutig.

    Stell ich mir aber immer noch die Frage warum lief der Rechner 10 Monate fehlerfrei mit der WD2000 JB (aufgeteilt in C: und 6 weitere Laufwerke). Ist doch eigentlich nicht logisch?

    Gibt´s noch Tipps?

    Gruß

    Wolfgang
     
  5. Scasi

    Scasi Ganzes Gigabyte

    > Gibt´s noch Tipps?

    W2K SP4 ;)
     
  6. All_Day

    All_Day Byte

    genau. oder xp. bissl farbe ins monitor bringen. lol


    also ich kann mir nicht vorstellen dass die WD besser ist als die dm+10

    ich habe eine dm+9 sata und die ist echt der hammer. da sie so geil war habe ich mir eine madxline geholt.

    ich liebe diese platten.
    hatte bisher keine besseren. nichtmal ansatzweise
     
  7. Um dem DRAMA ein Ende zu bereiten hab ich mir jetzt eine 120 Gig Platte besorgt. Der Rechner läuft jetzt wieder tadellos.
    Die 200er Maxtor wandert demnächst in meine neue Kiste unter XP Professional.

    Bleibt nur noch die Frage:
    Wie konnte die WD2000 JB 10 Monate absolut problemlos unter einem Betriebssystem, welches dafür nicht geeignet ist, funktionieren??
    Ich versteh´s nicht.

    Danke an alle Helfer!!!!!!!

    Wolfgang
     
  8. Lupotv16

    Lupotv16 Byte

    Wiso stellst du die Frage
    Es ist Windows und das ist ein Einziger fehler das weiß man doch da laufen Sachen das dürfte nie im Leben gehen und da laufen bestimmte Sachen nicht die nur für Win gemacht sind genug erfahrungen
    MfG Lupo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen