1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Maxtor SATA HDD 200 GB wird von Windows XP nicht erkannt - weiß nicht mehr weiter

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von zoerfie, 23. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. zoerfie

    zoerfie ROM

    Registriert seit:
    23. März 2005
    Beiträge:
    5
    Hallo Community,

    ich habe heute meine neue Festplatte bekommen, es handelt sich um eine Maxtor Sata 6B200M0 Diamond 10 mit 200 GB.

    neben der Platte betreibe ich nur noch einen DVD Brenner (IDE)

    Mainboard ist ein ASUS A7V880 (KT 880, Sockel A, ca. 2 Wochen alt da das alte kaputt gegangen ist)

    Jetzt mein Problem: Vom Bios wird die Platte erkannt, nur bei der Windows XP SP2 Installation meldet er mir jedesmal dass keine Festplatten gefunden werden können.

    Ich habe denk ich alles richtig angeschlossen, hab auch verschiedene Stecker ect. ausprobiert.

    Einstellungen und das Abschalten des BIOS Sata Raids haben auch nichts gebracht.

    Ich weiß echt nicht mehr weiter, ich hoffe jemand kann mir helfen.
     
  2. Pentoxus

    Pentoxus Kbyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    294
    Hi,

    bei der Windows Installation am Anfang "F6" gedrückt und den S-ATA-Treiber installiert (von der beiliegenden Diskette)?

    Wenn nicht, wird hier das Problem liegen, da Windows von Haus auf kein S-ATA-Controller-Treiber mitbringt (wenn ich richtig informiert bin).

    MfG
     
  3. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    [F6] und Diskette mit Chipsatz-Treiber bereithalten.
     
  4. zoerfie

    zoerfie ROM

    Registriert seit:
    23. März 2005
    Beiträge:
    5
    win Xp hat keine Sata Treiber? echt? ok das könnte der Grund sein. Danke.

    Problem ist nur dass ich kein Diskettenlaufwerk mehr besitze. Wo krieg ich überhaupt den Treiber her? Asus Homepage, Maxtor Homepage?

    Könnte ich den Treiber auch auf CD brennen und diese während dem Setup wechseln?

    Danke schonmal
     
  5. topits

    topits Byte

    Registriert seit:
    19. März 2005
    Beiträge:
    15
    hatte das selbe problem.jetzt hab ich den treiber von der mainboard cd genommen....beim installieren kommt jetzt aber immer fehler 18 bei zeile 2108....
     
  6. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Geraten:

    Der Treiber war nicht auf einer Diskette (sondern CD) oder der Pfad zum Treiber stimmt nicht. - Wenn man zB. nur für XP Treiber braucht, nur die, ohne den kompletten Pfad, sämtlich ins Hauptverzeichnis der Diskette kopieren.
     
  7. zoerfie

    zoerfie ROM

    Registriert seit:
    23. März 2005
    Beiträge:
    5
    So, ich habe mir jetzt extra noch ein Floppy Laufwerk gekauft, da ich keines mehr hatte.

    Ich kann aber den nötigen Treiber nicht finden, weiß jmd welchen Treiber ich genau brauche? Mainboard ist wie gesagt das Asus A7V880.
     
  8. zoerfie

    zoerfie ROM

    Registriert seit:
    23. März 2005
    Beiträge:
    5
    hat sich erledigt, der Treiber war doch auf der Mainboard CD.
     
  9. Tobias Claren

    Tobias Claren Kbyte

    Registriert seit:
    29. August 2002
    Beiträge:
    136
    Hallo.

    Gibt es zu dieser Festplatte irgendwo Tests bzw. Vergleichstests?

    Ist ja schrecklich was Google so alles auflstet wenn man den Typ eingibt.....
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen