1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

MBoard-eigene wärmeabh. Kühlersteuerung

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von CChristian, 17. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. CChristian

    CChristian Guest

    Hallo,
    habe bei der Beschreibung des SmartCooler FSM 1170T CPU-Kühlers folgenden Warnhinweis gelesen:
    <I>!! Hinweis: Einige Motherboards haben eine eigene wärmeabhängige Steuerung des Kühlers integriert. Diese Steuerung muss bei der Verwendung thermisch geregelter Kühler deaktiviert werden. Ansonsten wären zwei Regelungen in Reihe geschaltet, was die CPU innerhalb von Sekunden zerstören kann !!</I>

    Woran kann ich erkennen, ob mein Board (Gigabyte GA 7IXE4) eine "eigene wärmeabhängige Steuerung" hat? Im Handbuch zum Board habe ich nichts dazu gefunden. Der Lüfter scheint aber recht konstant zu laufen, bis auf minimale "Säuselunterschiede"...

    Gruß
    CChristian
     
  2. CChristian

    CChristian Guest

    Okay, dann habe ich so in etwa einen Überblick. Ich werd später noch mal ins BIOS-Setup schaun, obs da noch was zu entdecken gibt.
    Bis hier hin vielen Dank an Dich. :-)

    Gruß
    CChristian
     
  3. CChristian

    CChristian Guest

    Oh, ich hab ganz vergessen, um was für ein Board es sich handelt:
    ein Gigabyte GA-7IXE4. Ich hab im Handbuch noch mal nachgeschaut und eine Tabelle gefunden, in der etwas davon stehen sollte. Tut aber nicht.

    Also, wenn ich richtig verstehe, sind solche Boards mit integrierter Kühlersteuerung eher eine Ausnahmeerscheinung.
    Was könnte denn schief laufen bei einer doppelten Kühlerregelung? Dass plötzlich unabhängig voneinander doppelt hochgeregelt wird und der Protz über die Wupper geht?

    Gruß
    CChristian
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Das Schlimmste wäre, daß beim Booten beide Regelungen der Meinung sind, die CPU ist kalt genug und jeweils die Spannung um z.B. 5V senken wollen. Das Ergebnis wäre, daß der Lüfter nicht anläuft und also auch nicht kühlt. Aber normalerweise sollte die Regelung auf dem Board erkennen, daß der Lüfter nicht dreht bzw. zu warm wird.
    Intelligente Regler arbeiten nach einem Verfahren, wo die vollen 12V anliegen, aber nur impulsweise - da dreht sich also immer was.
    Einfach probieren, wenn der Lüfter dreht beim Kaltstart, ist alles i.O.
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Hi!
    Wenn Dein Board sowas hätte, würde es bestimmt im Bios, Handbuch oder auf der Webseite des Herstellers stehen.
    Mir sind bisher nur FSC-Boards bekannt, die sowas immer haben und in letzter Zeit hab ich es bei einem Asus-Board mal gesehen (weis aber nicht mehr, welches).
    Ansonsten finde ich den Hinweis schon ein bissel übertrieben, ich habe meiner Regelung am Kühler auch eine zweite verpasst und keine Probleme damit.
    Der Kühler ist vermutlich von einem US-Hersteller, die müssen ja solche Hinweise reinschreiben, bei der Klagewut und Blödheit der Leute da...
    Gruß, Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen