MC digitalisieren - Nebengeräusche

Dieses Thema im Forum "Audio" wurde erstellt von VB-Coder, 6. November 2016.

  1. VB-Coder

    VB-Coder Megabyte

    Hi,

    ich bin mir fast sicher, das jemand von euch einen brauchbaren Tipp hat. Daher mal zu meinem Vorhaben, dem Versuchsaufbau und dem daraus resultierenden Problem.

    Ich möchte alte Hörspielkassetten für meine Kinder digitalisieren.

    Dafür habe ich folgenden Versuchsaufbau:

    Ein alter Walkman der via 3,5 Klinke mit dem Line-In der OnBoard Soundkarte verbunden ist. Als Aufnahme-Software kommt Audacity in der Version 2.1.2 auf einem Windows 7 PC zum Einsatz.

    Das ganze funktioniert soweit auch. Nur habe ich das Problem, das die Stimmen der Sprecher "blechern" klingen und irgendwie habe ich das Gefühl, das man im Hintergrund die Laufgeräusche des Walkman-Motors beim abspielen hören kann.

    Was könnte man versuchen um:
    a) die Stimmen der Sprecher möglichst Originalgetreu aufzunehmen
    b) diese Nebengeräusche schon beim Aufnehmen zu eliminieren
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Hast du schon mit der Lautstärkeregelung vom Walkman gespielt? Der Pegel sollte so hoch sein, dass die Aufnahme gerade nicht übersteuert. Virtuelles Verstärken in der Software/Treiber sorgt immer für ein Hervorheben von "Nebengeräuschen" der Übertragung - d.h. den Regler der Soundkarte für den Eingang auf 50% bzw. 0bB stellen. Den Walkmen selbst hast du geprüft (direkt mit Kopfhörer)?
     
  3. chipchap

    chipchap Ganzes Gigabyte

    1. Nimm einen hochwertiges Abspielgerät.
    Ein Walkmann hat längst nicht den Wiedergabefrequenzgang, wie ein guter Recorder /Cassettendeck.

    2. Entmagnetisiere den Tonkopf.
    Dafür gab es spiezielle Entmagnetisierungskassetten.
    Such mal bei den Großhändlern, die haben so etwas noch für ein paar Euro.

    3. Stelle den Azimut des Tonkopfes (Kopfspaltwinkel) auf die Kassette ein.
    Dafür gibt es eine Stellschraube am Tonkopf (langsam und wenig drehen!).
    Nach Gehör reicht, für bessere Ergebnisse nach höchstem Oszi-Ausschlag.

    4. Reinige den Abspielstrang (Ton- und Löschkopf, Antriebswelle, Andruckrolle) mit Isopropanol, Wattestäbchen, Filzreiniger, ... .

    5. Spule die Kassette 1-2 mal um vor der Aufnahme und klopfe mal ganz leicht seitlich dagegen vorm Einlegen.
     
  4. kalweit

    kalweit Hüter der Glaskugel

    Er redet von Hörspielkassetten. Die sind für minderwertige Abspielgeräte gemacht. Wobei es auch Walkmänner gab, die richtigen Kassendecks nicht viel nach standen. Ich habe selbst noch einen WM-B603 im Schrank liegen.
     
  5. VB-Coder

    VB-Coder Megabyte

    Ich habe die Nebengeräusche direkt am Walkman mit Kopfhörern nicht. Das trifft sowohl auf die billigen In-Ear Hörer wie auch auf die AKG K 530 zu.

    Mit dem Ausgangspegel habe ich schon rum gespielt. Es bleibt immer das selbe Ergebnis. Sogar wenn ich den Ausgangspegel am Walkman fast gegen null drehe.

    Am Anschlusskabel kann es nicht liegen. Das ist neuwertig und funktioniert bei anderen Signalquellen einwandfrei.

    Tonkopf sowie die Andruckrollen habe ich beeits gereinigt.

    Das Entmagnetisieren wäre ein Ansatz, den ich noch nicht verfolgt habe.
     
  6. kalweit

    kalweit Hüter der Glaskugel

    Damit fällt der Walkman als Fehlerursache aus. Was landet an Geräuschen in der Aufnahme, wenn du "nichts" auf dem Walkman abspielst? Weiterer Versuch zu Eingrenzen des Problems: schließe eine andere Musikquelle an (Handy, CD-Player, TV - was gerade zur Hand ist). Ist die Aufnahme dort auch "blechern"?
     
  7. VB-Coder

    VB-Coder Megabyte

    Probiere ich nachher gleich einmal aus ....erstmal die Kids gleich ab ins Bett, dann hab ich Zeit dazu ;-)
     
  8. chipchap

    chipchap Ganzes Gigabyte

    Wie heißt denn das Mainboard des PCs?
     
  9. magiceye04

    magiceye04 Wandelndes Forum

    Ich habe das neulich mit einem 25 Jahre alten Kendo-Billig-Walkman gemacht, der damals gerade mal 30DM gekostet hat. Klarer Klang, keine Nebengeräusche.
    Der teure Panasonic-Walkman mit "Full logic" und allem, was vor 15 Jahren technisch möglich war, hat nicht mal mehr angefangen, die Kassette zu drehen.
    Manchmal ist simple Mechanik besser als teurer Schnickschnack.
    Also nicht übertreiben mit Entmagnetisieren und Tonkopf verstellen.
    Vielleicht hilft eine USB-Soundkarte, wo die Digitalisierung außerhalb des PCs geschieht, also ohne dessen Störeinflüsse.
     
  10. VB-Coder

    VB-Coder Megabyte

    So nachdem ich den Tonkopf nochmal gereinigt habe, die Batterien gewechselt, das Kabel getauscht und mit den Einstellungen herum experimentiert habe hat sich das ganze deutlich verbessert. Der blecherne Klang ist allerdings immernoch vorhanden. Ich habe mal eine 5 Sekunden lange mp3 angehangen um das ganze zu verdeutlichen. Da mp3 Anhänge nicht funktionieren musste ich das ganze als zip packen. Ich garantiere dass die zip Datei ausschließlich die besagte mp3 enthält und dass das ganze frei von Viren oder sonstigen Schädlingen ist.

    EDIT: der blecherne Klang ist genauso, wenn ich vom Handy über Audacity aufnehme
     

    Anhänge:

    • test.zip
      Dateigröße:
      206,9 KB
      Aufrufe:
      3
  11. magiceye04

    magiceye04 Wandelndes Forum

    Ist das auch, wenn Du unkomprimiert aufnimmst? (WAV)
     
  12. VB-Coder

    VB-Coder Megabyte

    Ja. Genau das gleiche.
     
  13. magiceye04

    magiceye04 Wandelndes Forum

    Tja, dann such mal nen anderen PC oder ne andere Soundkarte.
     
  14. T-Liner

    T-Liner Viertel Gigabyte

    Hi
    Auch schon mal am roten MIC Eingang versucht (falls du einen am PC hast) ?
    MfG T-Liner
     
  15. chipchap

    chipchap Ganzes Gigabyte

    Dreh mal den 230V-Stecker um.
     
  16. VB-Coder

    VB-Coder Megabyte

    Okay es war Dummheit ....ich traue mich fast garnicht es zu schreiben. Gleich haltet ihr mich alle für saublöd. :aua:
    Im Realtek HD Audiomanager war die Option "Verbindet den gleichen Typ von Eingangsbuchsen, d.h. Audioeingang oder Mikrofon zu einem Eingangsgerät.
    Diese Option habe ich umgestellt auf "Trennt alle Eingangsbuchsen in unabhängige Eingangssignale auf".
    Dann bin ich in meinen Schrank gekrochen und hab nach dem Kabel geschaut. Das Kabel war im Micro Eingang und nicht im Line-In. Das kommt davon wenn man blind die Stecker in die Buchsen fummelt. Also umgesteckt. Gut ... wie auch immer. Es funktioniert. Die Nebengeräusche sind weg und der blecherne Klang ist auch verschwunden.

    Jetzt habe ich allerdings ein anderes Problem:

    Die Aufnahme ist einseitig. Sprich die rechte Spur hat eine Lautstärke von etwa 80% und die Linke von etwa 20% :grübel:
     
  17. chipchap

    chipchap Ganzes Gigabyte

    Nö, das ist Realtek.

    Der Tonkopf ist sauber?
    Die Balance im Realtek steht in der Mitte?

    Den Fehler kann man nachträglich beheben (wenn die Qualität stimmt) mit Audacity und Acoustica:
    http://www.audacityteam.org/,
    https://acondigital.de/downloads/.
     
  18. T-Liner

    T-Liner Viertel Gigabyte

    Hi
    Bei der Aufnahme mal an den Klinkensteckern geruckelt/gedreht ?
    MfG T-Liner
     

Diese Seite empfehlen