MD 8386, Neuinstallation, DVB-S und Cinema Home

Dieses Thema im Forum "Software allgemein" wurde erstellt von Wilm, 27. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wilm

    Wilm ROM

    Registriert seit:
    23. März 2005
    Beiträge:
    3
    Hallo zusammen,
    seit 2 Tagen versuche ich, den neuen Aldi-Rechner mit WinXP Pro-SP2 sauber neu aufzusetzen. Die Treiber werden auch alle korrekt eingebunden, so dass im Gerätemanager keinerlei Probleme angezeigt werden - sowohl mit den Treiberen aus der Discovery-CD als auch (bei anderen Versuchen) aus dem Backup-Ordner. Wurde hier ja auch schon Einiges zu gesagt.
    Was auf Teufel komm raus nicht gelingt, ist, Cinema Home dazu zu bewegen DVB-S zu erkennen, wie das im Auslieferunszustand der Fall war. Beim CinemaHome-Installationsassistenten wird immer wieder nur Analog und 2 mal DVB-T angeboten, wobei dann auch das DVB-T Senderscannen einfach nicht anläuft.

    TVCentral (danke für den Tipp nochmal) findet den Sat-Anschluss und liefert ca. 180 Sender zurück.
    Da Home Cinema aber zur Aldi Grundausstatung gehört und auch mit Radioempfang umgehen kann, will ich das Prog. ebenfalls benutzen.
    Ausserdem, wenn ich schon bei einer Neuinstallation so viele Probleme habe, wie soll das dann in Zukunft mit stabilem Arbeiten aussehen, sodass der Rechner das tut, was ich will, und nicht, was er will.
    Habe schon gar keine Lust mehr auf den PC und überlege, ob ich ihn noch zurückgeben kann.
    Mit der Perfomance bin ich ansonsten soweit zufrieden, allerdings gibt es viele Kleinigkeiten, die mich stören (z. B. keine sichtbaren LED's für Festplatte und DVD-Lw zwecks Kontrole.)

    Ich hoffe, ihr könnt mir mit Cinema Home und DVB-S weiterhelfen.
     
  2. Peterich

    Peterich Byte

    Registriert seit:
    6. Mai 2004
    Beiträge:
    73
    Hallo das mit dem "Sauberen Neuaufsetzen" von Windows XP-Pro SP2 kannst du glaub ich mal haken oder du lädst dir irgendwo PowerCinema Herunter weil so wies aussiet hat Medion
    irgendwas Geändert das das nicht funktionirt aber du kannst auch XPHome SP2 auf XPPro SP2 Updaten das hab ich jedenfals gemacht und die karte Funktionirt


    Peterich :eek:
     
  3. Wilm

    Wilm ROM

    Registriert seit:
    23. März 2005
    Beiträge:
    3
    Vielen Dank für die Antwort, Peterich.

    Das ist jedenfalls mal ein Ansatz:
    Medion WinXPHome SP2 auf WinXP Pro upgraden und hoffen, dass die Installation inklusive Treiber und Anwendungen dann läuft.

    Zur Zeit versuche ich, den PC zurückzugeben. Aber wenn das nicht geht, werde ich deinen Tip auf alle Fälle mal ausprobieren.

    Aber noch mal eine Frage: Kann die offizielle derzeitige Versin von Cinema Home denn mit DVB-S und den Aldi-Hardware-Komponenten umgehen?
     
  4. Peterich

    Peterich Byte

    Registriert seit:
    6. Mai 2004
    Beiträge:
    73
    Bei mir hats Funktionirt machs aber jetzt anders ich lande mir ne anderwe TV Software Runter die eh besser is dann dürfte das auch ohne XP HOME funktioniren


    Kann ich dir nicht versprechen normalerweise dürfte das funktioniren binn mir aber auch nicht sicher lad dir mal eine demoversion runter fakls du kein dsl hast so wie ich must du dir was einfallen lassen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen