1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

MD8800 PowerCinema startet von alleine

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von bluecafe, 27. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bluecafe

    bluecafe ROM

    Registriert seit:
    27. November 2005
    Beiträge:
    5
    Hallo, habe ein kleines Problem. PowerCinema startet hin und wieder von alleine, was manchmal sehr störend sein kann.

    Auf Anraten der Medion Hotline habe ich den neuesten Treiber für PowerCinema installiert. Das Problem besteht leider weiterhin.

    Hat jemand eine Idee wie sich das abstellen läßt?

    Danke im voraus!
     
  2. ohmsl

    ohmsl Viertel Gigabyte

    Registriert seit:
    17. Februar 2005
    Beiträge:
    3.050
    Hast du zu dem Zeitpunkt zufällig eine Fernbedienung benutzt?

    Vielleicht reagiert der IR-Controller auf irgend etwas.
     
  3. bluecafe

    bluecafe ROM

    Registriert seit:
    27. November 2005
    Beiträge:
    5
    Nein, eine Fernbedienung ist nicht mit im Spiel.

    Bei einer google Suche bin ich in einem Grafikkartenforum auf jemanden gestoßen, der von dem gleichen Problem berichtet.
    Hier Nr. #26:

    http://www.grafikkarten.org/showthread-t_16262-page_3.html

    Es scheint also an irgendetwas in Verbindung mit MD8800 oder powercinema zu liegen.
     
  4. schimmi17

    schimmi17 Byte

    Registriert seit:
    22. November 2005
    Beiträge:
    14
    Yep, habe auch das problem, das Cinema ab und zu von alleine
    lüppt.........
     
  5. apreuss

    apreuss ROM

    Registriert seit:
    26. August 2007
    Beiträge:
    1
    Ich habe das gleiche Problem auf dem Medion-Laptop PC
    meines Vaters gefunden, der mich hierbei zu Rate gezogen hat.
    PowerCinema startet unter Windows XP immer in unregelmässigen abständen vonalleine, was sich bei der Arbeit extrem störend auswirkt.

    Ich habe bis jetzt nur eine vorläufige Lösung gefunden. :aua: :confused:
    Ich vermute, daß es sich um einen Bug der Fernbedienungssoftware handelt.
    Da mein Vater die Fernbedienung sowieso nie benuzt, habe ich erst einmal die Software, die beim Start immer mit ausgeführt wird deaktiviert.

    Es sind die Dateien: "PCMService.exe" und "PDVDServ.exe" die ich aus der Registrierung unter HKEY_LOCAL_MACHINE entfernt habe, damit sie beim Start nicht immer mit ausgeführt werden.
    Wer sich nicht traut gleich in seiner Registry rumzufuhrwerken, kann sich auch ein kleines Hilfsprogramm "Startup Control Panel 2.8" herunterladen, mit dem man die beiden Dateien für den automatischen Start ausschalten kann.
    Danach trat das Problem nicht wieder auf.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen