1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

MD8800 - Ton bei Linux-PowerCinema, MIDI

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Trombonist, 27. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Trombonist

    Trombonist Byte

    Registriert seit:
    25. November 2005
    Beiträge:
    65
    Hallo!

    Zwei Fragen:

    Kann jemand nachvollziehen, dass die Tonausgabe bei der TV-Wiedergabe im Stand-Alone-Modus (linker Knopf, Linux-Version) verzerrt ist? Ich nutze DVB-T als Eingangssignal. Der Ton von CD ist ok.

    Es betrifft insbesondere Höhen, es ist fast ein "Knistern".

    Sound der Windowsversion ist wöllig ok.

    Dann ist mir aufgefallen, dass das Timing der eingebauten Soundkarte doch sehr schlecht ist.

    Wenn man den internen Synthie über MIDI spielt, ist der Ton um fast 1/2 sec zu spät. Noten einspielen ist so nicht möglich. Aber auch, wenn man im Programm selbst eine Tastatur einblendet, die Tastaturtasten Töne zuordnet, dasselbe Problem.

    Es funktioniert nur, wenn man die interne Tonerzeugung umgeht (MIDI IN und OUT via USB z.B.).

    Ebenso gibt es eine Verzögerung, wenn man Digital IN geht.

    Mein Schluß: On-Board-Sound ist einfach Müll. Trifft dies auch auf OnBoard-Sound auf Asus-Platinen zu? Es ist doch immer billigst ausgeführt, denke ich. Bei meiner alten SBLive geht das alles onhne Probleme, trotz PIII mit 800 MHz.

    Gruß
    T
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen