ME bootet nicht mehr

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von H-JW, 20. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. H-JW

    H-JW ROM

    Registriert seit:
    20. Dezember 2001
    Beiträge:
    2
    Habe auf einen neuen Rechner (TB XP1600+, 512 DDR usw.)ME instaliert. Die von ME vorgeschlagene Startdisk hab ich gemacht.
    Nachdem ich eine Diskette mit alten Dateien (Win 98) eingelegt hatte blieb ME stehen.
    Beim erneuten booten kam die Meldung, daß von der HD nicht gebootet werden kann. Hab dann mit der Startdisk gebootet, und stellte fest dasß das Laufwerk C nicht mehr da war. Auch die anderen Partitionen waren weg. ME bootete noch aber die IDE Controller waren weg, und die HDD liefen im DOS-Kompatibiltäts- Modus.
    Nach Umwegen mit einer Win 98 Bootdisk, fdisk, format C: usw. konnte ich endlich wieder ME installieren.
    Am nächsten Tag ließ ich aus Versehen nach einer Installation beim Neustart die Bootdisk von ME drin. Danach war der gleiche Schlamassel da. ME bootet nicht mehr von der Festplatte, jedoch wenn eingelegt von der CD. Aber dann sind die CD laufwerke nicht mehr da, und die HDD läuft nur im DOS-Kompatilitäts-Modus.
    Scheiß ME, Win 98 machte keinen solchen Ärger.

    Kann mir jemand helfen ? :-)
     
  2. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Hallo H-JW,

    möglicherweise hast du auf deinen Disketten einen Bootsektor-Virus, jedenfalls auf der ME-Bootdisk. Laß mal einen Virenscanner laufen und mach zusätzlich einen Online-Virencheck (nette Feiertagsbeschäftigung!). Merke auch: Disketten bleiben bein Ein- und Ausschalten der Maschine nie im Laufwerk, weil das auch den Disketten schadet, und Bootdisketten werden grundsätzlich schreibgeschützt.

    CU
    frederic
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen