Media player 10

Dieses Thema im Forum "Software allgemein" wurde erstellt von MBWR, 2. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MBWR

    MBWR Kbyte

    Registriert seit:
    30. Oktober 2004
    Beiträge:
    252
    Hallo, hab heute mein system kofiguriert so das das mein 5.1 System richtig erkannt wird und auch entsprechend läuft. Außerdem habe ich noch meine Anlage angeschlossen. Die Software für das Mainboard erkennt alles wunderbar und gibt es auch richtig wieder. Nun wollte ich im Windows Media Player 10 (Neustes Update) mal testen wie sich das ganze anhört doch er spricht 2 Boxen an. Meine Frage ist nun wo ich das umstellen kann das ich ein 7.1 System habe.

    MBWR
     
  2. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
    Überprüfe mal die Einstellungen beim WMP unter
    Extras -> Optionen -> Geräte -> Lautsprecher -> Eigenschaften.
     
  3. MBWR

    MBWR Kbyte

    Registriert seit:
    30. Oktober 2004
    Beiträge:
    252
    Da ist alles auf 7.1 eingestellt
     
  4. drheinlaender

    drheinlaender Halbes Megabyte

    Registriert seit:
    20. Juli 2003
    Beiträge:
    978
    :confused: :confused: :confused:
    Dann muss ich passen.
     
  5. Pentoxus

    Pentoxus Kbyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    294
    Hallo,

    hast du einen Mehrkanal-Codec installiert, wie z.B. den AC3 Filter? Wenn ja, konfiguriere den Codec/Directshow-Filter auf 7.1 Kanal. Wenn nein, probier mal aus, ob damit Mehrkanalton angesprochen wird, bei der Datei, mit der du testen wolltest.

    MfG

    Edit: Ich weiß nicht, ob der MediaPlayer von Haus auf Mehrkanalton unterstützt.
     
  6. MBWR

    MBWR Kbyte

    Registriert seit:
    30. Oktober 2004
    Beiträge:
    252
    funktioniert leider nicht.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen