1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Media_player spinnt und Farcry hat kein spiegelndes Wasser

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Purzel91, 20. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Purzel91

    Purzel91 Byte

    Registriert seit:
    20. August 2005
    Beiträge:
    11
    Hi leutz, hab ein prob mit meinen PC:

    Wenn ich ein Video schaue, dann ist alles extrem hell, und die Farben sind verfälscht. Aber bei Win DVD5 is alles okay wenn ich den gleichen Film (.mpg File) schaue!

    Und ausserdem ist bei Far Cry kein spiegelndes Wasser mehr!
    Aber Cs:s und Hl2 funzen noch perfekt

    Ich hab das Gefühl, da stimmt was mit der graka/den Treibern oder DirectX nicht.

    ICh hoffe ihr wisst einen Rat!
     
  2. Purzel91

    Purzel91 Byte

    Registriert seit:
    20. August 2005
    Beiträge:
    11
    So der Mediaplayer spinnnt nicht mehr, aber Farcry immer noch!

    Und wenn man den FarCry rendermode auf z.b. Verbessert stellt, steht da "nicht Unterstützt" oder sowas.

    Ich hab eine Leadtek A400Gt (6800gt) wenn es interessiert


    Und bei Dxdiag steht irgendwas von Registrierungseinträgen fehlen.

    Eine Neuinstallation von DirectX bringt auch nix


    Bitte helft mir!
     
  3. Baster

    Baster Byte

    Registriert seit:
    20. August 2005
    Beiträge:
    26
    hast du mal bei den treibereinstellungen von der karte geschaut?
    bzw was verändert?
     
  4. yannick_89

    yannick_89 Kbyte

    Registriert seit:
    2. August 2005
    Beiträge:
    204
    Oder installier mal einen anderen Treiber, wenn du den aktuellsten hast dann installier mal einen älteren!
     
  5. Norman_H

    Norman_H Halbes Megabyte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    524
    Hallo!
    Wenn du es noch nicht getan hast, dann installiere doch mal das Game-Update 1.3 für Far Cry :D .
    mfg Norman_H
     
  6. Purzel91

    Purzel91 Byte

    Registriert seit:
    20. August 2005
    Beiträge:
    11
    thx das werd ich machen, ich hab schon alle Treiberversionen, die ich hab draufgemacht (von 66.40 bis 72.20)
     
  7. Purzel91

    Purzel91 Byte

    Registriert seit:
    20. August 2005
    Beiträge:
    11
    hey Far-Cry funzt! (Mit 1.3 Patch)

    Aber mit dem neusten Treiber geht mein Mediaplayer
    nit! (ist mir eben aufgefallen) Jetzt ist das Bild schon wieder so seltsam hell und mit verfälschten Farben! :aua:
     
  8. Norman_H

    Norman_H Halbes Megabyte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    524
    Hallo!
    Der neueste Treiber ist der 77.77 , du hast garantiert noch den 77.72 drauf. Die falsche Farbdarstellung gibs im 77.77 nicht mehr.
    mfg Norman_H
     
  9. Purzel91

    Purzel91 Byte

    Registriert seit:
    20. August 2005
    Beiträge:
    11
    thx, jetzt geht alles!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen