Mediaplayer tot ?!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von TheODC, 7. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TheODC

    TheODC Byte

    Registriert seit:
    7. Januar 2003
    Beiträge:
    16
    Hallo zusammen,
    letzte Woche habe ich den Release Candidate des MediaPlayer 9 auf meinem Rechner (Toshiba Satellite Pro 6050) installiert (Win 98SE). Schon beim Setup hiess es "die Installation ist fehlgeschlagen", was sich dann auch bestätigte, als ich eine "normale" MPEG-Datei öffnen wollte. Fehlermeldung "Klasse nicht registriert". Auch PowerDVD funktionierte ab da nicht mehr. Also alles deinstalliert, und wieder Media Player 7.x drauf, dann PowerDVD -- trotzdem läuft gar nichts mehr. Die daraufhin auftretende Fehlermeldung bzgl. einer QUARTZ.DLL konnte ich beheben durch erneute Installation von DirectX 8.1. PowerDVD läuft nun auch, nur eben KEIN MediaPlayer. Beim Öffnen einer Datei steht da "Verbindung wird hergestellt"; so als gäbe es ein Problem mit dem Codec der Datei; macht der Player aber auch bei .WAVs.

    Kann das jemand nachvollziehen? Gibt es irgendeine Möglichkeit der TOTALEN Deinstallation des MediaPlayer, um dann GANZ NEU (z.B. Version 6.4) aufzuspielen. Danke für Eure Hilfe...

    Thomas
     
  2. Hatz20

    Hatz20 Kbyte

    Registriert seit:
    21. Mai 2001
    Beiträge:
    312
    Probier nen anderen Player wie BSPlayer usw... Wenn es da auch hakt kannste Windows neu ausetzen.
     
  3. TheODC

    TheODC Byte

    Registriert seit:
    7. Januar 2003
    Beiträge:
    16
    Tja, war eben mal ein Versuch. Im Zweifelsfalle wird eben das Image wieder auf dem Rechner aufgesetzt, aber das will ich eigentlich vermeiden. Gabs nicht mal einen MediaPlayer-Killer, der diesen komplett entfernt...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen