Megamüdes RedHat 7.3

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von zottelbock0123, 17. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hi Folks....

    Wer von Euch kann mir als mehr oder weniger Umsteiger erklären warum RedHat 7.3 so verdammt langsam ist.
    Da ich mit Suse8 so meine Probs mit dem Promise-Controller habe installierte ich RedHat.
    Echt enttäuscht war ich über die Geschwindigkeit mit der RH arbeitet.
    Warum?

    Gruß
    RW
     
  2. Scorylus

    Scorylus Kbyte

    Dann ist ja gut ! Hab nämlich schon mal versucht jemanden einen Tip zu geben und der dachte ich würde ihn für blöd halten, oder so !

    Jedenfalls war der schwer beleidigt, das ich ihm so was "selbstverständliches" vorgeschlagen hab !

    Dabei war es echt nicht so gemeint !

    Seitdem bin ich vorsichtiger

    MfG Scorylus
     
  3. Hi whisky...

    Auf der der Homepage von NVIDIA sind, zum Zeitpunkt meiner Installation, keine Treiber für "Red Hat 7.3" vorhanden...

    Trotzdem Danke....

    Gruß
    RW
     
  4. Hallo Scorylus....

    Für Red Hat 7.3 gibts (momentan) keine anderen Treiber wie die die in der Distri mitgeliefert werden.
    Die Grafikkarte wird einwandfrei erkannt und unterstützt.
    Sogar das vorhandene Grafikkartenram wird richtig erkannt.

    Kein Problem.....sauer bin ich nicht...das schafft so schnell niemand...:-)

    Gruß
    RW
     
  5. Scorylus

    Scorylus Kbyte

    Hast du denn auch die Nvidia Treiber drauf ?

    Also ich bin Anfänger, nicht sauer sein, falls dich die Antwort beleidigt. Soll nicht böse gemeint sein!

    Jedenfalls muss man die auch unter Linux installieren, wenn man eine vernünftige 3D-Beschleunigung haben will.

    Das hat man mir jedenfalls so gesagt. Kann nicht sagen, ob es so ist, da ich noch nicht unter Linux gezockt hab !

    MfG Scorylus
     
  6. Hallo...

    Negativ......

    Gruß

    RW
     
  7. Hi...Soweit ich das nachgelesen habe befindet sich ausschließlich unterstützte Hardware in meinem Rechner.
    Beim "Normalbetrieb" gings ja auch ganz flott. Nur wenn ich Spiele aufgerufen habe, die 3D unterstützen, war es mir nicht möglich das Ding zu zocken.
    Und das bei einer 64MB DDR-RAM GeForce 2 GTS Pro...die zweifelsohne unterstützt wird und 768 MB Ram.

    Gruß
    RW
     
  8. Genau, guck die mal die laufenden Prozesse an. Umso länger die liste um so lahmer der PC ;)
     
  9. He.Fe.

    He.Fe. Kbyte

    wahrscheinlich hast du irgendwas an hardware drinnen, das nicht voll unterstützt wird, oder zu viele unnötige server am laufen!

    MfG
    www.linux-tests.de
     
  10. Scorylus

    Scorylus Kbyte

    Kann ich nicht nachvollziehen. Bei mir läuft es relativ flott !

    MfG Scorylus
     
  11. whisky

    whisky Ganzes Gigabyte

    Dort gibts doch auch die Quellen!!
     
  12. whisky

    whisky Ganzes Gigabyte

    Du musst dir die Grafikkartentreiber von der nvidia Homepage herrunterladen!

    Bei den Distri ist meistens nur ein Dummy-treiber dabei!
     
  13. whisky

    whisky Ganzes Gigabyte

    Wenn du denn Promise UDMA Controller hast musst du SuSE Linux im Safe Mode installieren!

    Schau ob bei den Kernelparametern ide=nodma dabei steht, wenn ja lösch es weg (in /etc/lilo.conf für Lilo, in /boot/grub/menu.lst für Grub)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen