1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Mein Computer piept

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von electron, 17. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. electron

    electron ROM

    Registriert seit:
    17. September 2001
    Beiträge:
    3
    Während dem chatten mit einer netten w passierte es ohne offensichtlichen Grund, mein Rechner schmierte ab. Es half nur noch ein Reset.
    Nach diesem Reset passierte gar nichts mehr, ausser ca 5 Sekunden lange pieps-intervalle.
    Das Problem hatte ich schon mal und nach abstöpseln des CD-Rom liefs.

    Jetzt habe ich Schrittweise alles abgklemmt was geht, Brenner, Modem, Drucker, später auch Festplatte, FDD, Speicher, Monitor usw.

    Unter Spannung ist noch Prozessor, on Board Graphik und Sound.
    Wer kennt das Problem und hilft mir evtl weiter???

    Übrigens Typbezeichnung weiß ich gerade nicht, ist aber ein ALDI PIII 500 MHz.
     
  2. electron

    electron ROM

    Registriert seit:
    17. September 2001
    Beiträge:
    3
    Hi an alle Antwortschreiber meines Problems,

    vielen Dank für eure Tipps. Das mit dem Speicher hat dann funktioniert. Einfach nen Slot weiter rechts gesteckt - läuft.
    Vielen Dank
     
  3. maxjat

    maxjat Kbyte

    Registriert seit:
    8. Mai 2001
    Beiträge:
    215
    Hi

    wenn Dein Rechner nur piept und sonst nichts so kann das im Falle eines Award Bios nur folgende Fehlerquelle sein:
    Entweder ist der Ram defekt oder die Graka ist nicht richtig gesteckt.
    Letzteres können wir ausschließen da du ja ein Bild hattest.
    Nimm mal den Ram Riegel raus und stecke Ihn in den Slot 2 das ist der, der weiter weg ist vom Prozessor.
    MSI und Medion Boarde haben oft Probleme mit Grakas und Rambaustein auf Dimm 1.
    Piept der Rechner weiter mail mich mal an.
    Denn weitere Ausführungen gehen hier dann doch zu weit.
    maxjat@web.de , nitca@web.de

    MFG Max
     
  4. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hab gerade entdeckt, dass es sich bei Deinem Board um ein Medion 9901 handelt. Schwachpunkt des Rechners ist laut PCGAmesHardware 10/01 das 145W Netzteil , vielleicht ist das auch bei Dir der Fall. Ansonsten empfehle ich Dir die PCGamesHardware 10/2001 S.76/77 - Gruß Steffen.
     
  5. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hier findest Du einiges zum Innenleben Deines Rechners. : http://www.heise.de/ct/99/24/062/ Ansonsten kannst Du Dein Glück bei http://www.msi.com.tw und natürlich bei http://www.medion.de versuchen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen