1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Mein LG GCE-8400B brennt viel zu langsam

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Piotr64, 11. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Piotr64

    Piotr64 Byte

    Registriert seit:
    11. Dezember 2002
    Beiträge:
    9
    Ich habe seit etwa 6 Wochen den LG 8400B 40fach Brenner im System. Eigentlich war dieser Brenner von Anfang an sehr langsam gewesen (für eine volle CD brauchte er zwischen 7 und 11 min), jetzt allerdings ist der Brenner scheinbar noch langsamer geworden, denn für die letzten 2 Video-CD}s benötigte der Brenner jeweils 16 min. Eine CD in etwa 4 Minuten ? war und bleibt, mit meinem System, wahrscheinlich für immer ein Traum. Was könnte die Ursache dafür sein?

    Systemaufbau ist folgender:
    P III 500Mhz
    256 SDRAM
    Primary Master HDD 8 GB
    Primary Slave
    Secondary Master CD-ROM 40 x
    Secondary Slave LG 8400B

    Dabei sind CD-ROM und Brenner über das gleiche Kabel am Motherboard angeschlossen. Die alternative Anschlussmöglichkeit mit Brenner als Pimary Slave habe ich ebenfalls ausprobiert, es brachte leider nichts.

    Die von mir verwendeten CD-R?s stammen von ALDI ? also TEVION.

    Wer weiß was das ist und kann mir einen Tip geben?

    Für eine Antwort besten Dank im Voraus.

    Gruß
    Peter P.
     
  2. WebTech Inc

    WebTech Inc Halbes Megabyte

    Registriert seit:
    7. September 2002
    Beiträge:
    795
    Hast Du Deine Festplatte vorher defragmentiert? Wenn sie stark fragmentiert ist, dauert der Datentransfer von der Festplatte zum CD-Writer länger, wodurch sich auch die Schreibgeschwindigkeit verlangsamt.

    Und dann würde ich es mal mit anderen Rohlingen probieren, z.B. TDK, Fuji oder Verbatim DataLifePLUS SuperAZO.
     
  3. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Also als erstes die Datei GCE-8400B104.zip entpacken. Dann solltest du die beiden Files Je4.Exe und Je4lg831.hex vorliegen haben.
    Diese beiden Dateien kopierst du auf eine bootfähige Diskette. Von dieser Diskette startest du dann deinen PC (vorher evtl. noch die Bootreihenfolge im BIOS ändern).
    Dann brauchst du normalerweise nur noch folgendes einzugeben:
    Je4 Je4lg831.hex
    ... und der Vorgang sollte starten. Während des Vorgangs sollte kein Rohling im Laufwerk liegen und du solltest das Laufwerk nicht öffnen.

    Mfg Manni
    [Diese Nachricht wurde von ManniBear am 11.12.2002 | 21:51 geändert.]
     
  4. Piotr64

    Piotr64 Byte

    Registriert seit:
    11. Dezember 2002
    Beiträge:
    9
    Hallo André,
    der Brenner, wie auch die übrigen Datenlieferanten (also CD-ROM oder HD) sind in DMA-Modus. Zumindest ist im Geräte-Manager bei jedem Laufwerk (unter Einstellungen) ein Häckchen vor dem DMA gesetzt.

    Gruß
    Peter P.
     
  5. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    ALso, da würde mir Spontan einfallen: Läuft der Brenner und der Datenlieferant (also CD oder Platte) auch im UDMA Modus? Wenn nicht, liegt der Teufel dort begraben.

    Gruß
    André
     
  6. Piotr64

    Piotr64 Byte

    Registriert seit:
    11. Dezember 2002
    Beiträge:
    9
    Hallo Manfred,
    nun, soeben habe ich festgestellt, daß ich mit der Firmware-Aktualisierung nicht ganz klar komme. Könntest Du mir bitte sagen, wie es gemacht wird? Es handelt sich doch nicht etwa um den Treiber dabei, oder doch?

    Für eine Antwort besten Dank im Voraus.

    Gruß
    Peter P.
     
  7. Piotr64

    Piotr64 Byte

    Registriert seit:
    11. Dezember 2002
    Beiträge:
    9
    Hallo
    Besten Dank für deine Nachricht. Die Firmware 1.02 hatte ich allerdings bereits vom Werk aus, die 1.04 habe ich aber sofort geholt und werde versuchen diese zu installieren, bzw. die alte zu aktualisieren. Über die Ergebnisse werde ich zum gegebenen Zeitpunkt (noch heute oder spätestens Morgen) berichten.

    Gruß
    Peter P.
     
  8. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Schon mal ein Firmware-Update gemacht?
    Auf dieser LG-Seite gibt es die Version 1.02 für deinen Brenner:
    http://service.lge.de/
    http://www.lge-service.de/media/downloads/627_1025174290PwSbu.zip

    Auf The Firmware Page gibt es schon die Version 1.04:
    http://forum.firmware-flash.com/dl_firmware.php?download_id=537

    Mfg Manni
     
  9. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo Manni, da ich den gleichen Brenner hab, hab ich gerade geupdatet. Ging auch unter Windows98SE - Nach Eingabe der von dir genannten Befehlszeile, hat das Flashprogramm festgestellt, dass mein Brenner als Slave am sekundären Port hängt und als ich dafür eine "4" eingegeben habe, wurde ordnungsgemäß geflasht.
    Nach einem Reboot erkannt der Gerätemanager auch die Firmware 1.04. Brennversuche habe ich natürlich auch schon gemacht - funktioniert sehr gut (ich hatte aber vorher auch keine Probleme).

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen