1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Mein "LG GSA-4040B" will immer noch nicht...

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Yorker77, 14. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Yorker77

    Yorker77 Kbyte

    Registriert seit:
    29. November 2005
    Beiträge:
    260
    Hallo. Ich habe mein Problem schon einmal in diesem Forum geschildert, leider ohne Ergebnis. Heute frage ich einfach mal anders. Vielleicht hilft eine "Änderung" der Perspektive.

    Ich habe meinen PC (WinXP, SP1) durch eine PCI-Karte mit USB2.0 aufgerüstet. Einen DVD-Brenner (LG GSA-4040B) in einem externen Gehäuse habe ich über diesen USB2.0-Anschluss angeschlossen. Beim Einschalten des Gerätes zeigt mir der Hardware-Assistent wie gewöhnlich die neue Hardware an. Ein USB-Massenspeichergerät und ein CD-Laufwerk.

    DAS PROBLEM

    Anscheinend kann die Installation der Geräte nicht beendet werden. Dafür scheint es mehrere Hinweise zu geben:

    Beim Aufruf des Hardware-Assistenten wird eine Meldung angezeigt: "Es können nicht zwei Geräte gleichzeitig installiert werden..."

    Das Symbol des Hardware-Assistenten ist das einzige in der Taskleiste, dass nicht mehr auf den Mauszeiger reagiert.

    Außerdem wird die neue Hardware nur als CD-Laufwerk benannt. Muss dort nicht DVD-Laufwerk angezeigt werden?

    Das Abmelden des USB-Geräts, eine Änderung im GeräteManager oder das Herunterfahren und Aussschalten des PCs funktioniert nicht mehr einwandfrei.

    Die drinliegende DVD kann meistens nicht gelesen werden.

    ABER

    Selbst wenn plötzlich die eingelegte DVD gelesen werden kann und ich anschließend das Brennprogramm starte, kann ich nicht brennen. Nachdem das Brennprogramm startete wird mir der Zugriff auf den DVD-Brenner verweigert! Auch das Lesen funktioniert dann nicht mehr.

    Andere USB-Geräte funktionierten bisher einwandfrei. Der Brenner funktioniert an anderen PCs.

    Was kann ich nun tun?
    René
     
  2. Matmun

    Matmun Kbyte

    Registriert seit:
    28. November 2005
    Beiträge:
    438
    Funktioniert der Brenner ohne das externe Gehäuse in deinem Rechner? Warum installierst Du nicht SP2 für Windows XP? Der Brenner funktioniert im externen Gehäuse an anderen PCs? Hat dieses externe Gehäuse eine extra Stromversorgung?
     
  3. Yorker77

    Yorker77 Kbyte

    Registriert seit:
    29. November 2005
    Beiträge:
    260
    Der Brenner funktioniert mit dem externen Gehäuse an anderen PCs mit SP1 und er soll in seinem Gehäuse bleiben. Eine extra Stromversorgung hat er.
     
  4. Tobi_14

    Tobi_14 Kbyte

    Registriert seit:
    17. April 2003
    Beiträge:
    403
    1. das der Brenner ab und zu als CD Laufwerk angezeigt wird scheint normal zu sein. das ist bei mir auch so, obwohl interner Brenner. Er funktioniert aber trotzdem.

    2. Startest du deinen Rechner mit angeschlossenem Brenner am USB Anschluß ?
    Wenn ja, steck ihn mal an wenn der PC schon gebootet hat.


    Gruß Tobi
     
  5. Yorker77

    Yorker77 Kbyte

    Registriert seit:
    29. November 2005
    Beiträge:
    260
    In der Regel schalte ich den Brenner ein, wenn der PC komplett hochgefahren ist.

    Mit eingeschaltetem Brenner hochfahren funzt aber auch nicht.
     
  6. Tobi_14

    Tobi_14 Kbyte

    Registriert seit:
    17. April 2003
    Beiträge:
    403
    Was passiert denn wenn du an Stelle des Brenners ein anderes USB Teil anschließt. ZB. einen MP3 Player oder eine externe Festplatte ?
    Nach deinen Angaben hört es sich ja so an, als wenn XP das gerät doppelt erkennt, als Massenspeichergerät und als Brenner.

    Und wenn du ihn nicht an die Karte anschließt ? Hat der PC noch außerdem USB Anschlüsse ?

    Tobi
     
  7. Yorker77

    Yorker77 Kbyte

    Registriert seit:
    29. November 2005
    Beiträge:
    260
    Mein PC hatte vorher nur zwei USB1.1-Anschlüsse.

    Bisher habe ich verschiedene USB-Sticks über USB2.0 angeschlossen. Diese funktionierten aber auch schon vorher einwandfrei, es war mir einfach nur zu langsam. Deshalb habe ich meinen PC auch aufgerüstet. Auch die Dockingstation meiner Digitalkamera (mit mp3-Player, CASIO ) schließe ich über USB2.0 an. Das funktioniert ebenfalls, obwohl die Kamera nur den alten USB-Standard nutzt.

    Ich hatte natürlich auch versucht den DVD-Brenner über USB1.1 anzuschließen. Wurde erkannt - funktionierte aber nicht. Also genau das gleiche. Könnte man denn überhaupt mit der alten langsamen Datentransfer-Rate eine DVD brennen? Das würde ja stunden dauern, oder?

    Gruß
    René
     
  8. Yorker77

    Yorker77 Kbyte

    Registriert seit:
    29. November 2005
    Beiträge:
    260
    Hat niemand eine Idee?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen