1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Mein Netztteil bringt mich noch um!!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von michimichi, 6. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. michimichi

    michimichi ROM

    Registriert seit:
    6. November 2004
    Beiträge:
    4
    Hallo

    Seit einiger Zeit habe ich einen hochfrequenzigen Ton auf meinen Netzteil. Das ist die volle Folter :aua: :aua: :aua: .

    Wenn immer ich die Mause bewege oder mit dem Keyboard chreibe beginnt das pfeifen. wiiiiiiiiiiiii wiiiiiiiiiiiiiiiii wiiiiiiiiiiiii :aua:

    Diesen Ton habe ich seit ich eine Radon 9700 in den PC eingebaut habe.

    Mein Netzteil hat 350Watt. Eigntlich genut saft fuer mein PC.

    Was kann ich tun um dieses pfeifen zu eliminieren.

    ps: ein nasser Waschlappen um das Netzteil reduziert das Pfeifen extrem...jedoch keine Lanzeitloesung :)
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.969
    Schreib doch bitte mal noch ein wenig mehr zum PC (Was ist außer der Graka noch drin?) und zu den Daten auf dem Netzteil. Vielleicht pfeift es im wahrsten Sinne des Worte "auf dem letzten Loch"..?
    Sind die Töne nur beim Maus-Bewegen zu hören? Wenn ja, was für eine Maus ist es? (Funk?), wie sieht es mit einer anderen Maus aus?

    Gruß, Magiceye
     
  3. Michael_x

    Michael_x Halbes Megabyte

    Registriert seit:
    29. September 2004
    Beiträge:
    1.019
    der ton kommt oft von schlampig zusammen gebauten rc-schwinkreisen.
    bzw. von kühlkörpern, die nicht richtig befestigt sind.
    wenn die garntie abgelaufen ist:

    nt vom gehäuse lösen und z.b. papier (schaumstoff, gummi wären ideal) zwischen gehäuse und NT legen und festschrauben

    nt öffnen und zwischen deckel und gehäuse VOM NT das selbe machen

    nt öffnen und schauen, ob die platine nicht richtig fest ist, bzw. so fest ist, das sie unter spannung steht. unter den schraubpunkten gummi legen

    geschraubte kühlkörper ggf. leicht lösen und neu befestigen, evtl. mit gummi dazwischen. (achtung kein gummi zwischen transistor und kühlkörper

    alle arbeiten am NT nur durchführen, wenn das NT vom strom ab ist
    keine elektrisch leitenden teile (alufolie, etc ins NT legen)
    darauf achten, das das NT gehäuse keine lötpunkte o. ä. brückt
     
  4. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.969
    Auch nach der Trennung vom Strom kann sich noch Spannung auf den Kondensatoren befinden...
     
  5. Michael_x

    Michael_x Halbes Megabyte

    Registriert seit:
    29. September 2004
    Beiträge:
    1.019
    deswegen, ausschalten, schalter am nt aus, kaffee trinken, kuchen essen und dann ran ans werk :D

    hab ich vergessen zu erwähnen
     
  6. matzelein

    matzelein Kbyte

    Registriert seit:
    9. November 2003
    Beiträge:
    486
    Wenn es eine Spule o. ä. ist, dann gibt es dafür spezieles Lackspray, um die Schwingung zu entfernen. (Kein normales Spray)
    Stinkt zwar barbarisch, aber hilft!

    matzelein
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen