Mein REGISTRY Eintrag wird nicht wahrgenommen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von tasos_calibra, 29. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tasos_calibra

    tasos_calibra Kbyte

    Registriert seit:
    1. Oktober 2004
    Beiträge:
    151
    Hallo,
    ich hatte ein Paar Spywares in meinem PC,unter anterem auch einen Password Steeler :mad: und ich habe sie entfernen lassen.Später hatte ich ab und zu Explorer Abstürze aber weil ich das nicht verkraftet habe versuchte ich über einen DWORD eintrag die Desktop Umgebung separat Hochzuladen ohne den Explorer anhang.Habe bei HKEY CLASS USER/Software/Microsoft/Windows/Current Version/Explorer den Hexadezimalen Eintrag DesktopProcess addiert mit einen "1" Value aber das System nach dem Neustart nimmt den Wert nicht wahr und der Explorer ist immernoch im Zusammenhang mit dem Desktop!!!!!
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Gehe im Explorer unter "Extras - Ordneroptionen - Ansicht - und aktiviere .. Ordnerfenster in eigenenm Prozess starten

    Dann solltest du in der Registry die Änderung hier sehen:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\DesktopProcess

    "CheckedValue"=dword:00000001
    "DefaultValue"=dword:00000000
     
  3. Eric March

    Eric March CD-R 80

    Registriert seit:
    11. September 2003
    Beiträge:
    7.069
    Bei mir gibt es den DesktopProcess gar nicht.
    Minimal solltest du den Eintrag selbst löschen [unter 98 reichte seine Anwesenheit alleine aus, egal welcher Wert zugewiesen war; vielleicht ist das hier auch so?]

    Am ehesten aber würde dir raten mit allem was du finden kannst nach Pfui!-Zeug szu suchen. Es wäre kein Wunder wenn da noch Gastarbeiter beschäftigt sein sollten...

    Etwas spät... Verabsäumte es abzusenden.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen