1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Mein Router mag Ebay nicht!!!

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von specht12, 2. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. specht12

    specht12 Kbyte

    Hallo!

    Ich habe DSL und Win XP. Nun habe ich einen Acer Router gekauft und angeschlossen. Klappt auch soweit prima. Nur bei Ebay zickt er rum. Die Startseite geht noch so - wenn auch recht langsam. Aber wenns an die Unterseiten geht, ist Ende im Gelände. "Seite kann nicht angezeigt werden". Router-Firewall ist schon disabled. Verflixte Kiste... vorher (ohne Router) liefs doch wie geschmiert. Bitte helft mir!!!
    Gruß - Specht
     
  2. marcel1977

    marcel1977 Kbyte

    Hallo,

    welchen DSL Anbieter hast du.

    Hast du Flatrate oder Volumentarif?

    Wahrscheinlich ist der MTU Wert im Router falsch?

    Gruß
    Marcel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen