mein win98 hat beim hochfahren zwei macken

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von burgerking, 18. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. burgerking

    burgerking Byte

    Mein alter Pentium 1 (133MHz), den ich mit WIN98 SE zeitweilig zum surfen nutze, hat zwei Macken bei denen ich nicht weiß wie ich die weg bekomme.

    1. beim hochfahren meldet er eine „falsche MS DOS Version“.
    Ist da vielleicht was faul in der autoexec bzw config (und wo finde ich die Dateien die beim hochfahren genutzt werden)?

    2. Es meldet sich immer die Eingabemaske „Willkommen bei Windows“. Ich muß immer einen Benutzer eintragen oder auf Abbrechen drücken damit der PC weiter hochfährt. Wie bekomme ich die Benutzerabfrage gelöscht?
    Gruss, burgerking
     
  2. Schugy

    Schugy Viertel Gigabyte

    Die Anmeldung kannst du abstellen, wenn du unter Systemsteuerung - Netzwerk
    die Eigenschaften deiner TCP-IP-Verbindung für deine Netzwerkkarte aufrufst und unter "Bindungen" alle Häkchen entfernst.
    MfG
     
  3. burgerking

    burgerking Byte

    Super, Danke!
     
  4. Rocko176

    Rocko176 Byte

    Die "falsche MS-DOS Version" liegt wahrscheinlich an der Command.com weiß nur grad nicht mehr genau wo die liegt, müsste Windows oder Windows\System oder sowas sein.. Hatte die Fehlermeldung damals, wenn ich mit Startdiskette gestartet hab und dann "gewechselt" bin auf Festplattensystem, weiß nicht ob du mich grad verstehst, aber naja kannst mal probieren die Command.com von der Windows CD rüberzukopieren. Müsste entweder direkt auf der CD liegen oder in irgendeiner .cab datei

    mfg Rocko
     
  5. Achtzig

    Achtzig ROM

    Die Daten der Config.sys, Autoexec.bat und so weiter können mit der MSConfig.exe eingesehen werden (Start-Ausführen aufrufen, msconfig eingeben und OK drücken).
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen