Meine Browser laufen Amok!

Dieses Thema im Forum "Browser" wurde erstellt von Chippo, 14. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Chippo

    Chippo Guest

    Windows XP hat sich heute die neuesten Patches automatisch aus dem Netz gezogen (das passiert wenn man andere seinen Rechner konfigurieren lässt :bse: ), seitdem funktionieren alle meine Browser nicht mehr. Sie zeigen Seiten fehlerhaft oder garnichts mehr an!
    Der Internet Explorer ist der einzige der eine Fehlermeldung ausspukt:
    "Das anzeigen aktiver Inhalte, die auf dem Computer zugreifen können, wurde für diese Datei aus Sicherheitsgründen eingeschränkt."
    Wenn ich dann sage er soll Scripte und Aktiv-X zulassen verschwindet zwar die Meldung, der Fehler ist aber immer noch da. Und wenn ich dann denn Browser neu starte fängt das ganze wieder von vorne an.
    Der Rechner von meinem Kollegen wollte auch dieses Update ziehen, nur kam da seine Antivirenprogramm dazwischen, was meinte das das Update "kontaminiert" wäre und hat denn Download abgebrochen. Er hat diese Schwierigkeiten nicht!
    Ich sage jetzt nicht das die Updates von Microsoft virenverseucht sind (warum sollte man auch ein Schädlingsprogramm mit einem Virus versehen), wer weiß was der Virenjäger da gesehen haben will, aber es wird wohl seine Gründe gehabt haben!
    Wie werde ich das Update jetzt wieder los? Es wird nicht in unter Systemssteuerung>Software angezeigt (das Häkchen bei Updates anzeigen ist übrigens drin).
     
  2. steppl

    steppl Halbes Gigabyte

    Registriert seit:
    30. Juni 2004
    Beiträge:
    6.613
    Das ist ja keine Fehlermeldung, sondern eine SIcherheits-Warnmeldung..:D

    Erstens gab es gestern keine Patches von Microsoft. Zweitens: Das letzte Patch (wenn man es so nennen will), welche derartige Änderungen hinsichtlich Warnmeldungen und dem Umgang mit ActiveX umfasste, war das SP2.

    Ihr habt doch bestimmt einen Admin, oder? Der, der eure Rechner konfiguriert..:p
     
  3. Chippo

    Chippo Guest

    Oh, mit dem Admin werde ich noch reden :böse:
    Ich habe es gerade mit der Systemwiederherstellung versucht, leider ist diese abgeschaltet! Systemswiederherstellung aus/AutoUpdate an?! Klasse vorgehensweise :bse:

    Also wenn Microsoft keine Updates zur verfügung gestellt hat, was hat sich dann auf meinen Rechner geschlichen :confused:
    Ich werde denn Rechner erstmal unter Quarantäne stellen und mit dem Admin sprechen.
     
  4. ohmsl

    ohmsl Viertel Gigabyte

    Registriert seit:
    17. Februar 2005
    Beiträge:
    3.050
    Bei mir ist heute als automatisches Update nur das Windows-Tool zum entfernen bösartiger Software installiert worden.
     
  5. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.479
    Das muss nichts heißen. Vermutlich betreiben sie ihren eigenen Updateserver und da kann es gut möglich sein, dass das SP2 erst jetzt eingespielt wurde. Ich würde den Admin einfach machen lassen und in der Zwischenzeit einen lecker Kaffee trinken.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen