1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Meine Grafikkarte wird nicht erkannt...

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Matthias-P, 9. November 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo,

    ich habe heute neue Treiber für meine ATi Radeon installiert, aber seitdem funktioniert nichts mehr richtig. Nach einem Neustart ist der PC sofort in den Abgesicherten Modus gegangen, auch eine Systemwiederherstellung hat nichts gebracht. Es habe ich im Gerätemanager nachgeschaut und dort wird meine Grafikkarte gar nicht mehr angezeigt, sondern nur ein PCI VGA Display Adapter und ein Monitorsymbol ohne Beschreibung. Dann habe ich versucht die Karte neu zuinstallieren, aber das hat auch nicht funktioniert. Kann mir jemand helfen? Denn ich möchte nicht nur in 640x480 und 16 Farben am PC arbeiten...

    PS: Mein System (falls das hilft):

    Windows Me
    Pentium III 1000MHz
    Via Mainboard

    mfg
    Matthias
     
  2. smoky58

    smoky58 Kbyte

    Du hattest mit hoher Wahrscheinlichkeit noch Treiber-Leichen zu Deiner Karte eingebunden. Also im abgesicherten Modus neu starten , Standard VGA Treiber vorgeben/inst. und alle alten Bindungen/Treiber entfernen (evtl.auch treiberverzeichnis und Hilfsprogramme der GraKa. Dann WIN neu starten und die setup Routine läuft an. Nun die neuen Treiber installieren und über die Setup-Routine der Radeon die Einstellungen wählen.
    Eventuell auch einen neuen via4-1 (ca. 4.33) inst.
    Toi,toi,toi Martin
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen