1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Meine mouse lagt / springt / stockt

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von s4sch4, 17. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. s4sch4

    s4sch4 ROM

    Registriert seit:
    17. April 2006
    Beiträge:
    2
    Moin zusammen, hab seit einiger Zeit das Problem das meine mouse (Genius Optical Mouse mit Kabel) lagt, unabhängig davon ob ich einen Internet Browser offen hab oder nicht, besonders störend ist das wenn ich auf nem Call of Duty2 GameServer zocken will, dann nämlich zieht meine Figur Plötzlich eine andere Waffe oder wenn ich am mouserad drehe um eine waffe zu wechseln, läd der plötzlich nach (wofür ich normalerweise "R" drücken muss). aber meistens ist es halt nur so das ich mich nicht mehr umsehen kann, ich kann zwar laufen und alles andere an der Tastatur funzt noch, nur die mouse setzt zwischendurch immer für 1-2 endlos lange sekunden komplett aus... Hab schon nach diesem Problem gegoogelt aber da kann man sich ja Todsuchen...

    Bitte Helft mir, hab das Problem doch vorher nie gehabt und ich benutze auch keine andere software oder Treiber als die üblichen...

    System: P4 2,8 GHz / 1 GB RAM / ATi 9500 Radeon mit 128 MB mit DNA Treiber auf 9700 entsperrt / für die maus ist kein spezieller Treiber Installiert

    Vielen Dank im vorraus
     
  2. normalbürger

    normalbürger Viertel Gigabyte

    Registriert seit:
    3. April 2005
    Beiträge:
    3.212
    Borg Dir mal eine andere Maus aus und probier mit der, sonst hols du Dir für ca. 13-14€ eine Logitech Optical als OEM-Version.
    Hast du spezielle Maustreiber installiert? (Mache ich nie)
    Wie ist sie angeschlossen(USB oder PS/2) ? (Ich schließe nur per PS/2 an). Evtl. ja ein USB-Portproblem, noch andere USB-Geräte dran?
     
  3. dragon_MF

    dragon_MF Megabyte

    Registriert seit:
    17. August 2001
    Beiträge:
    1.109
    Er sagte doch bereits, dass er keine speziellen Treiber nutzt ;)

    Ich nehme mal an, dass deine Maus vorher über einen längere Zeitraum anstandslos lief?
    Hast du den Untergrund bzw. das Mauspad in letzter Zeit gewechselt? Ich hate das nun sowohl bei einigen Holztischen mit so ner komischen Beschichtung als auch bei 2 Mauspads (eins mit so "tollem" 3D-Effekt, das war sicher auch eine "optische Hölle" und ein anderes "glasiertes"), dass die Maus entweder sporadisch in eine Ecke des Monitores sprang oder für ca. 2 Sekunden komplett stehen blieb.
    Bis ich das mit dem Haken aufs Mauspad zurückgeführt hatte, war eine geschlagene Woche vergangen, man denkt ja immer der PC "hängt" kurz...
     
  4. s4sch4

    s4sch4 ROM

    Registriert seit:
    17. April 2006
    Beiträge:
    2
    Hm, ich nutze in der tat nur meinen Schreibtisch als unterlage, aber wie gesagt, es hat ja auch vorher alles gefuntzt, also ich hab das gefühl das mit der maus und so alles in Ordnung ist, aber ich hab jetzt grad ma nur ein weißes blatt untergelegt, ich geh jetzt mal ne runde Ballern und schreib dann gleich nochmal obs immernoch lagt...

    Mouse : Genius PS/2 optical mit Kabel ohne spezielle Treiber.

    vielen Dank erstmal, euch beiden, bis später denne...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen