1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Merkwürdiges Hardware-Problem

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von coz, 15. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. coz

    coz ROM

    Registriert seit:
    15. Januar 2004
    Beiträge:
    4
    Ich denke mal, dass es ein HW problem ist, 100% sicher bin ich nicht.

    Also - folgendes. Nach einigen Stunden Betrieb hängt sich mein Rechner mit folgender Symtpomatik auf:

    Als erstes erscheint ein schwarzes Viereck in der oberen rechten Ecke des Monitors, in dem der Mauscursor festhängt. Den Cursor kann ich dann noch einige Sekunden bewegen, das restliche Bild am Monitor bleibt normal (bzw. es bleibt stehen, aber verändert sich nicht). Danach ertönt aus dem Systemlautsprecher ein Piepton, jedoch nicht wie beim Booten, sondern dunkler, kratzend. Und dann bleibt mir nichts mehr, als den Reset-Button zu drücken - nach sagen wir mal 6 Stunden gehts von vorne los.

    Sys-Config ist:
    operating system: windows 2000 professional, service pack 4 (5.0 - 2195)

    memory: usage: 334/512mb DDR 400

    processor: intel pentium 4, 2,8 GHz, 512kb

    graphics: radeon 9700 pro

    motherboard: Gigabyte board mit Intel 875p Chipsatz


    Jemand n Plan, was das sein könnte? Treiber sind alle geupdated, keine exotische Software läuft. Hardwarekonflikte treten keine auf, jedenfalls nicht sichtbar in Windoze.

    grüße,

    coz
     
  2. redbear14

    redbear14 Byte

    Registriert seit:
    7. Januar 2004
    Beiträge:
    8
    Hallo.
    ich hatte auch mal so ein Problem, es hatte sich herausgestellt das mein Proz. defekt war. Lei dir von einem Kollegen mal einen aus und überprüfe das.
    Gruß
    Micha
     
  3. coz

    coz ROM

    Registriert seit:
    15. Januar 2004
    Beiträge:
    4
    werd ich wohl tun müssen...thx
     
  4. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.627
    dann solltest du mal eine andere Graka einbauen und ganz normal so arbeiten, wie mit der alten Graka. Wenn dann nach längerer Zeit nicht die selben Probleme auftauchen, ist deine Radeon kaputt. Tippe auf einen defekten RAM-Baustein.

    Das mit der Maus, hab ich nut gefragt, da die machmal zicken, wenn eine Unterlage benutzt wird, die Lichtspiegelungen hervorrufen kann. Das ist aber bei dir nicht der Fall.
     
  5. coz

    coz ROM

    Registriert seit:
    15. Januar 2004
    Beiträge:
    4
    lüfter läuft - das problem tritt auch auf, wenn ich das gehäuse aufschraub und zich ventilatoren davorstell - ist schon getestet ;)

    direct x diagnose ist unaufällig, alle tests abgeschlossen, keine probleme.

    übertaktet hab ich die graka auch nie, wollt ich diese tage mal in angriff nehmen, aber erst, wenn das problem gelöst ist.

    mein erster verdacht war auch ein wärmeproblem, da das prob. das erste mal im sommer aufgetreten ist...

    gestern nacht stand der rechner ab in nem kühlen zimmer, heizung war aus, abgestürzt ist er trotzdem :

    optische maus hab ich, jap...logitech wheel mouse


    danke für die schnelle antwort ;)
     
  6. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.627
    Hast du die Grafikkarte mal übertaktet? Davon kann der GrakaRAM einen Knacks bekommen haben.

    Läuft der GrakaLüfter?

    Hast du eine optische Maus? (keine Kugel)

    Teste die Graka mal mit dem DirectX Diagnoseprog. (Zubehör/Systemprog./Systeminfo->Extras->Windows->DirectX Diagnose)

    Es könnte ein Temperaturproblem mit deiner Grafikkarte sein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen