Miese Qualität trotz 192

Dieses Thema im Forum "Audio" wurde erstellt von rkayser, 14. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rkayser

    rkayser Byte

    Registriert seit:
    5. November 2001
    Beiträge:
    108
    Hallo,

    trotz einer Samplingrate von 192 höre ich in meinen MP3 Dateien Artefakte. Zum Beispiel "Plopp Plopp" statt satter Bass Drum oder Verzerrungen bei sauberem Gitarrengezupfe.

    Ich erzeuge die MP3s mit myMP3Pro 5.0 und Lame Decoder. Auf CD brenne ich sie mit musicmatch Jukebox. Die Verzerrungen höre ich, wenn ich die MP3s auf meinem DVD-Player über die HiFi-Anlage abspiele.

    Wo ist hier die Schwachstelle? Ist Lame so schlecht? Oder kann es an der Wiedergabe des DVD-Players liegen?
     
  2. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Hallo,

    gehst du einmal auf deutsche Wertarbeit und verwendest den originalen Fraunhofer MP3 Encoder.. die haben das MP3 erfunden / entwickelt usw..
    Als Unterbau für den Fraunhofer Encoder verwende ich "Adobe Audition".

    Das Forschungsinstitut feiert gerade sein 20-jährigen Jubiläum.
    Fraunhofer IIS

    http://www.iis.fraunhofer.de/

    UKW
     
  3. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    dein DVD-Player ist kaputt, kauf dir einen neuen anderen DVD-Player.
     
  4. rkayser

    rkayser Byte

    Registriert seit:
    5. November 2001
    Beiträge:
    108
    Oder vielleicht einfach nur schlecht was (MP3-)Audioqualität angeht?
     
  5. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    der interne mp3 decoder taugt nix, versuche mal eine andere lame version, insbesondere die "stable" version, nicht die aktuellste Version zum encodieren verwenden.
     
  6. rkayser

    rkayser Byte

    Registriert seit:
    5. November 2001
    Beiträge:
    108
    Der Lame Decoder vom myMP3Pro? Mist! Kannst du einem Nicht-Experten wie mir erklären, wie ich dort einen anderen Lame-Decoder einbinden kann? Ich habe das schon einmal versucht, bin aber kläglich gescheitert :-(
     
  7. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Hier noch ein paar Info's zu dem Lame:

    Wichtig: Für optimale Qualität in Verbindung mit den Presets sollten die LAME Versionen 3.90.3 oder 3.96 und höher verwendet werden.

    Referenz-Presets:

    Die Presets Medium, Standard, Extreme und Insane sind erste Wahl. Die Standard-Stufe bietet sehr hohe Qualität. Der Normalhörer dürfte praktisch keinen Unterschied zum Original hören. Trotzdem wurde in dieser Einstellung noch ein Augenmerk auf die Dateigröße gelegt. Die Bitraten bewegen sich meist zwischen 180 und 220 kbps, können je nach Musikquelle aber auch deutlich darüber und darunter liegen.
    Verlangen der portable Player oder die Festplattenreserven nach weniger Speicherverbrauch, ist "Medium" genau richtig. Mit Bitraten im Bereich von 140 bis 160 kbps spielt diese Einstellung qualitativ immer noch in der ersten Liga, zu Archivzwecken sollte man aber sicherheitshalber auf "Standard" und darüber wechseln.
    Die Extreme-Stufe macht etwas weniger Kompromisse in Sachen Dateigröße. Personen mit geschultem Gehör und hochwertigem HiFi-Equipment könnten hiervon profitieren. Auch Extreme verwendet variable Bitraten.

    Das Insane-Preset dürfte die derzeit maximale Qualität liefern, die mit MP3 erreichbar ist. Es handelt sich um ein optimiertes Setting mit konstanten Bitraten bei 320 kbps und entsprechend hoher Dateigröße.

    Für die Medium, Standard- und Extreme-Stufe gibt es noch die Möglichkeit, den Kodiervorgang deutlich zu beschleunigen. Diese "fast" -Einstellungen gehen geringfügig zu Lasten der Qualität.

    Tabelle: LAME Referenz-Presets

    --alt-preset insane 320 kbps, konstante Bitrate, höchstmögliche MP3-Qualität
    --alt-preset extreme
    --alt-preset fast extreme 220-270 kbps, variable Bitrate, sehr hohe Qualität
    --alt-preset standard
    --alt-preset fast standard 180-220 kbps, variable Bitrate, hohe Qualität [TIPP]
    --alt-preset medium
    --alt-preset fast medium 140-160 kbps, variable Bitrate, gute Qualität

    Quelle:
    http://www.mpex.net/info/presets.html

    UKW
     
  8. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    du verwendes Razorlame um die Dateien zu kodieren, dort kannst du auch alle Konfigurationseinstelluingen bequem einstellen, und Stapelbetrieb ist auch möglich
    http://www.dors.de/razorlame/screenshots.php
    mit myMP3pro hab ich auchmal gearbeitet, das Ding hat mir aber zuoft Mist produziert.
     
  9. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Den "Razorlame" verwende ich auch, funktioniert zuverlässig.

    UKW
     
  10. rkayser

    rkayser Byte

    Registriert seit:
    5. November 2001
    Beiträge:
    108
    Danke für die guten Tipps!
     
  11. schnulli60

    schnulli60 Kbyte

    Registriert seit:
    11. Dezember 2002
    Beiträge:
    310
    Ich benutze ITunes. Einfach gewünschte Bitrate einstellen, dann mit Nero gebrannt, und alles fluppt. Keine "Plopps" oder anderen Störgeräuschenund Verzerrungen.

    Viele Grüsse schnulli60
     
  12. playmobil

    playmobil Kbyte

    Registriert seit:
    23. Januar 2003
    Beiträge:
    350
    ... FhG entwickelt diese Encoder aber seit ein paar Jahren nicht nennenswert weiter.

    Die Decoder vom FhG und LAME erreichen übrigens qualitativ das identische Niveau. Unterschiede bei Decodern sind auch kaum mess- oder hörbar.

    Der FhG FastEnc-Encoder ist übrigens wesentlich schlechter als LAME, noch schlechter als FastEnc ist nur noch der iTunes mp3 Encoder (Quicktime 6). (bei Intresse kann ich Tests verlinken)

    Nach einem WAV-Editor wurde übrigens gar nicht gefragt.

    Schön zu hören.

    Zur Frage:

    Das Problem dürfte aller Wahrscheinlichkeit der DVD-Player sein, der mit hohen Bitraten nichts anfangen kann. Das Ploppen ist mehr oder weniger typisch als Reaktion auf VBR (variable Bitraten). Kann auch sein, daß Hardware-Decoder Probleme generell mit hohen Bitraten oberhalb 192 (bei Einsatz von VBR sind Bitraten bis 320 Kbps möglich). Evtl. hat Gerät aber auch nur Schwirigkeiten von gebrannten CD-R oder CD-RW zu lesen.

    Erstelle mal probeweise (evtl. nach dieser Anleitung mit wirklich hochwertiger Software) deine mp3 und probiere diese dann nochmal aus.

    Alternativ probier mal andere LAME Presets zB Medium und vielleicht 128 CBR. Auch mit Musicmatsch erstellte mp3 kannst Du mal ausprobieren.

    Um Rückmeldung wird gebeten.
     
  13. rkayser

    rkayser Byte

    Registriert seit:
    5. November 2001
    Beiträge:
    108
    Das Ripping ist sicherlich nicht das Problem, denn wenn ich nach WAV rippe, dann wieder auf CD brenne und mir das über CD-Player/HiFi-Anlage anhöre ist die Qualität bestens.

    VBR und >192 kann auch nicht das Problem sein, da ich ja mit 192 CBR kodiere.

    Ich werde also nun einmal mit einer neueren Lame-Version testen, bzw. die MP3s auf einer anderen Alange abspielen.

    Rückmeldungen dazu nächste Woche.

    Nochmals danke für alle Tipps und Hinweise.
     
  14. Toto1

    Toto1 Kbyte

    Registriert seit:
    16. Februar 2001
    Beiträge:
    290
    Tut mir leid, 192 nehm ich nur für das Autoradio. Für meine Anlage verwende ich 320 Bit.
     
  15. rkayser

    rkayser Byte

    Registriert seit:
    5. November 2001
    Beiträge:
    108
    Doch schon heute:

    Kodierung mit einer anderen (neueren, stabilen) Lame-Version brachte nichts, im Gegenteil: Schlimme Verzerrungen.

    Dafür klingen sowohl die alten MP3s als auch die neuen auf einer Mini-Anlage eines Bekannten perfekt und gleich gut.

    Fazit: Es ist der DVD-Player, bzw dessen Decoder.

    Daraus ergibt sich die Frage: Wie spielt man MP3-CDs am besten über seine HiFi-Anlage ab? Aber dazu mache ich lieber einen neuen Thread.

    Zu Toto1: Wozu dann noch MP3? Da kannst du doch gleich WAVs nehmen.
     
  16. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    aber bei 320 beträgt die Kompressionsrate immer noch 1:4
    außerdem sagte ich, daß die älteren stable Lame Versionen auf den meisten DVD-playern perfekt laufen und nicht die neuesten Versionen, das steht selbst auf der Lame Webseite.
     
  17. rkayser

    rkayser Byte

    Registriert seit:
    5. November 2001
    Beiträge:
    108
    Ja schon, aber die Probleme traten ja ursprünglich mit einer alten Version auf (2000), jetzt habe ich eine von 2004 getestet, das ist ja nicht brandneu.
     
  18. playmobil

    playmobil Kbyte

    Registriert seit:
    23. Januar 2003
    Beiträge:
    350
    Meiner Meinung nach gar nicht.
    Die Problemquellen heißen:
    - Gapless Playback
    - Clipping
    - nicht updatefähige Hardwaredecoder (Limitierungen)
    - Taggingformate, Cover-Artanzeige usw.

    Aber das können wir gern in einem eigenen Thread klären.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen