1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Miserable Benchmark-Ergebnisse

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von linuxspiele, 29. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. linuxspiele

    linuxspiele Kbyte

    Registriert seit:
    10. Juni 2001
    Beiträge:
    176
    Hallo,

    ich hab gestern aus Spaß mal den 3DMark05 laufen lassen. Das erschreckende Ergebnis: ~1500 Punkte.
    Also hab ich noch ein paar andere Benchmarks ausprobiert:

    PassMark Performance Test: 467,1
    AquaMark: 17568
    MetaBench: 3122
    PCMark: 4347

    Mein System:

    Intel Pentium 4 3,06 Ghz mit HT
    ATI Radeon 9800 Pro (HIS)
    1024 MB RAM
    Windows XP

    Woran können die schlechten Ergebnisse liegen?

    MfG
    RS
     
  2. JogyB

    JogyB Kbyte

    Registriert seit:
    27. Oktober 2004
    Beiträge:
    194
    Chipsatztreiber installieren.

    Wobei sich beim 3DMark05 wohl nicht viel tun wird, da schneiden die "älteren" Grakas mit recht nierdrigen Punktzahlen ab.

    Hab jetzt aber den genauen Wert für die 9800Pro nicht im Kopf.

    Noch als Randbemerkung: Die Punktzahl in einem Benchmark sagt ohne Vergleichswert gar nichts aus, von daher ist es ziemlich unsinnig zu sagen, daß 1500 Punkte ein erschreckendes Ergebnis sind. Allerdings ist das Aquamark-Ergebnis schon ziemlich erschreckend.

    Gruß, Jogy
     
  3. linuxspiele

    linuxspiele Kbyte

    Registriert seit:
    10. Juni 2001
    Beiträge:
    176
    hi,

    vielen Dank. Ich hab schon fast alles ausprobiert aber auf die Idee, dass die chipset Treiber fehlen bin ich nicht gekommen. Entweder hab ich's einfach vergessen oder sie wurden irgendwie gelöscht. Naja, egal.

    Also Danke nochmal
    rs
     
  4. JogyB

    JogyB Kbyte

    Registriert seit:
    27. Oktober 2004
    Beiträge:
    194
    Wenn Du Dich eine Weile in solchen Support-Foren rumtreibst dann wird das Dein erster Gedanke sein ;)

    Ist ein Standardfehler.

    Gruß, Jogy
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen