1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

mit 2x 60Gb-hdds kein booten möglich!!!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Komposti, 16. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Komposti

    Komposti ROM

    Hab mir eine 2. 60GB IBM IC35L060 gekauft und beide an
    den Primären-IDE-Kanal von meinem Abit KT7A-Mainboard
    angeschlossen (Master & Slave). Die Platten werden zwar erkannt, man kann aber nicht booten oder partitionieren! Wenn ich nur eine Platte laufen lasse geht alles?!? Beide HDDs sind heile!
    Wer weiß wie ich beide HDDs an einem Kanal zum laufen kriege?

    MFG Komposti
     
  2. Komposti

    Komposti ROM

    Es geht ja darum, das zwei HDDs an einem Kanal (am Primären) angeschlossen sind. Das geht aber bei mir nicht!!! Die Platten sind richtig gejumper, eine als Master und die andere als Slave. Nur wenn beide HDDs am Kanal angeschlossen sind bootet mein System nicht! Eigentlich dürfte es dabei auch kein Problem geben, kann ja sein das mein Abit KT7a nen bug hat oder so!?!
     
  3. Steffenxx

    Steffenxx Ehren-Moderator

    Hast du mal versucht, die Platten an getrennten Kanälen zu betreiben. Hab zwar noch nie gehört, dass es Probleme beim Master-Slave-Betrieb von 2HHD}s gab, wenn die Jumperung stimmt, aber Bug}s gibt es , die gibt es eigentlich gar nicht.
    Ich geh mal davon aus, dass du neben der Master-Slave-Jumperung auch CableSelect getestet hast und vielleicht auch mal ein anderes IDE-Kabel verwendet hast . MfG Steffen

    Du hast den Master für den Fall , dass beide Platte am Kabel hängen aber auf Slave present gejumpert ?http://www.storage.ibm.com/hdd/support/d60gxp/d60gxpjum.htm
     
  4. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, läuft dein Rechner, wenn du die Platten an getrennten Kanälen hast ? Es spricht eigentlich nichts dagegen, die Festplatten als Master an IDE1 und 2 zu klemmen. Musst dann nur drauf achten, dass dein Brenner von der Platte, mir der er nicht an einem Port hängt mit Daten beim Brennen versorgt wird.
    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen