1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Mitsumi CD-Rom-Controller Double-Speed-Laufwerk

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Mauri48, 29. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mauri48

    Mauri48 Kbyte

    Registriert seit:
    30. Oktober 2005
    Beiträge:
    143
    Hallo,
    ich habe meinen alten PC rausgekramt und als ich
    eine CD ins Laufwerk eingelegt habe, habe ich erst gemerkt, dass mein Laufwerk(Mitsumi CD-Rom-Controller Double-Speed-Laufwerk) nicht erkannt wird, da der Treiber fehlt!
    Könnt ihr mir eine URL zukommen lassen wo ich den Treiber runterladen kann??
    THX im Voraus
    :bitte: :bitte: :bitte: :bitte: :bitte: :bitte:
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    Ab Win95 wird kein Treiber benötigt.
     
  3. Mauri48

    Mauri48 Kbyte

    Registriert seit:
    30. Oktober 2005
    Beiträge:
    143
    Ich hab aber Windows NT oder Windows 2000!!!
     
  4. CaptainPicard

    CaptainPicard Viertel Gigabyte

    Registriert seit:
    7. Dezember 2003
    Beiträge:
    4.279
    Auch da ist der Treiber bereits enthalten.

    Wenn du wissen willst, welches OS du hast, drück einfach die Win-Taste und die Pause-Taste gleichzeitig, dann stehts da.
     
  5. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.417
  6. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    Ich habe einen 486er mit einem NEC CD-ROM mit Controllerkarte für den ISA-BUS. Darauf läuft win95 und parallel nt3.51 und es werden bei beiden keine extra Treiber benötigt.
    Lediglich beim Installieren habe ich den PC mit einer win98-Startdiskette gebootet, worauf ein ATAPI-Treiber ist, womit auf das Laufwerk unter DOS zugegriffen werden kann.
     
  7. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Die ersten CD-Laufwerke hatten noch kein IDE-Interface! Deswegen kann es durchaus sein, dass dafür ein Treiber benötigt wird, aber ich bezweifle, dass es da einen für NT oder W2K gibt.
     
  8. Mauri48

    Mauri48 Kbyte

    Registriert seit:
    30. Oktober 2005
    Beiträge:
    143
    Danke für eure Hilfe, aber auch der Treiber im Internet hilft nicht!
    Außerdem , ich habe Windows ME und nicht wie ich fälschlicherweiße geschrieben habe NT:sorry: !
    Und wenn ich den windowseigenen Treiber benutzen will, steht da irgendwas von "Code 10" als Fehler!Wisst ihr was das heißen soll?
     
  9. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.417
    > auch der Treiber im Internet hilft nicht!

    aha! :rolleyes:

    zeig doch mal die config.sys und autoexec.bat von Deiner Bootdiskette!
     
  10. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    http://www.winfaq.de/faq_html/tip0697.htm

    So eine Steckkarte könnte Jumper haben, um IRQ, IO-Adressen usw. verändern zu können. Vielleicht hat da mal jemand dran rumgefummelt.
     
  11. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.417
    na ja, wenn das olle Teil nur mit seinem eigenen Treiber (MTMCDAI.SYS) läuft, dürfte weder die Meldung noch der Lösungsansatz wirklich helfen! ;)

    btw: was ist hier der "windowseigene Treiber" - OAKCDROM.SYS ?
     
  12. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Es handelt sich sicherlich noch um ein properitäres Laufwerk, denn die Mitsumi-ATAPI Treiber waren echte "Schlampen" und brachten jedes CD-Laufwerk zum Arbeiten
     
  13. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.590
    Man könnte den PC mit einer ME-Bootdisk, auf dem ein MS-DOS ATAPI-Treiber drauf ist, booten.

    Wenn man damit das Laufwerk nicht ansrechen kann, ist es wohl ein Hardwarefehler, Defekt der Karte etc.

    Es wird sich doch auch noch sicher ein altes CD-ROM auftreiben lassen, dass direkt an den IDE-Controller angeschlossen werden kann.

    Das Mitsumi war mein erstes CD-ROM und das war 1992. :cool:
     
  14. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624
    Mitsumi meint dazu:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen