mittlere Maustaste zeigt "Eigene Dateien"

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von mmf001, 5. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mmf001

    mmf001 Byte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    9
    Wenn ich an mein Dell Notebook eine externe Maus anschließe (Standard-Microsoft-Maus) öffnet sich bei einem Klick auf die mittlere Maustaste immer der Ordner "Eigene Dateien".

    Wie kann ich das verhindern, ich konnte nirgendwo eine Einstellung finden? In der Systemsteuerung unter Muas gibt es nur Einstellungen für das Touchpad.
     
  2. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Hast du den MS Intellipoint Treiber installiert?
     
  3. mmf001

    mmf001 Byte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    9
    Hatte ich nicht installiert. Ich habe ihn jetzt testweise kurz installiert. Jedoch kann ich damit nur die Einstellungen für das erste Gerät (Touchpad) einstellen. Die externe Maus verhält sich nach wie vor gleich.
     
  4. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Kannst du das Touchpad im Gerätemanager deaktivieren?
     
  5. mmf001

    mmf001 Byte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    9
    Leider nein. Weder im Gerätemanager noch im Bios gibt es eine Einstellung um es zu deaktivieren.
     
  6. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Im Gerätemanager muss sich zumindest das Touchpad Eingabegerät deaktivieren lassen!
     
  7. mmf001

    mmf001 Byte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    9
    Leider nicht. Die Auswahlbox "Geräteverwendung" ist leer und grau (nicht auswählbar).
     
  8. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Wenn im Gerätemanager das TouchPad nicht erscheint, ist es als solches von XP nicht erkannt und wird vielleicht als PS/2-Maus betrieben ...
    Im GM sollte so ein Eintrag für das TouchPad sein:


    Es ist der Eintrag im GM von meinem ACER-Notebook. Das Symbol im roten Kreis, in der oberen Symbolleiste, deinstalliert das markierte Gerät.
     

    Anhänge:

  9. mmf001

    mmf001 Byte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    9
    Sorry da hast Du mich vielleicht falsch verstanden. Das Gerät taucht im Gerätemanager auf (Alps Touch Pad). Wenn ich in die Eigenschaften gehe läßt es sich aber nicht deaktivieren (das hierfür benötigte Feld "Geräteverwendung" ist nicht auswählbar). Wernn ich es deinstalliere wird es sofort wieder installiert. Weis vielleicht jemand woran es denn überhaupt liegen kann, dass ein Mittelklick die "Eigenen Dateien" öffnet?

    Ich habe schon die Registry abgesucht und nichts passendes gefunden.
     
  10. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Schließt du die Maus am PS/2- oder USB-Anschluß an?

    Wenn die Maustreiber installiert sind, sollte man alle Tasten der Maus (das Rad ist auch eine Taste) über ein Menü konfigurieren können, was offensichtlich bei deinem Gerät nicht funktioniert.
     
  11. mmf001

    mmf001 Byte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    9
    USB (das Notebook hat kein PS/2)

    Wenn ich den Intellipoint Treiber installiere kann ich zwar die mittle Taste belegen, dies hat jedoch keine Auswirkung. Nach wie vor öffnen sich immer die "Eigenen Dateien".
     
  12. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Was ergab eine Supportanfrage bei www.dell.de diesbezüglich?
     
  13. mmf001

    mmf001 Byte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    9
    bisher habe ich noch keine Antwort von Dell!

    Ich habe jetzt zusätzlich noch ins US-Dell-Support-Forum gepostet.
     
  14. mmf001

    mmf001 Byte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    9
    Ich habe inzwischen eine Antwort von Dell:

    Bitte rufen sie unsere kostenpflichtige Hotline an (2Euro/min.) :aua:


    Hat mir noch irgendwer einen Rat? Dieser Ordner bringt mich noch um den Verstand (ich bin es gewohnt im Opera ständig die mittlere Maustaste zu drücken) :confused:
     
  15. mmf001

    mmf001 Byte

    Registriert seit:
    5. Juni 2005
    Beiträge:
    9
    Wen's interessiert: Ich habe das Problem Dank msconfig gelöst.

    Schuld war der vorinstallierte Tastaturtreiber Netropa Office-Keyboard. Das dieser die Maus übernimmt ist mir zwar unlogisch, aber was solls, jetzt funktioniert alles.
     
  16. mick_i

    mick_i ROM

    Registriert seit:
    28. März 2006
    Beiträge:
    1
    Hallo mmf001,

    kannst Du auch noch bitte sagen, was Du in der msconfig eingestellt bzw abgestellt hast? Ich hab nämlich das gleiche Problem, seit dem ich einen WLAN-Treiber installiert habe. Bei Taskstopp im Taskmanager hat es funktioniert, aber wie bekomme ich den Tastaturtreiber dauerhaft aus dem Start heraus?

    Bitte um Hilfe ;-)
     
  17. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    ähem...
    1. welköm im pcw-forum.
    2. man gräbt keine thread-leichen aus (schau mal aufs datum)
    3. war der user mmf001 seit letztem oktober nicht mehr aktiv im forum.
    4. steht doch dort, dass der treiber "Netropa Office-Keyboard" schuld war....
    5. wissen wir nicht, ob du das gleiche notbook hast oder was auch immer... angaben zum pc und betriebssystem und software immer mit aufführen.
     
  18. asifgudsdkbfhdf

    asifgudsdkbfhdf ROM

    Registriert seit:
    14. August 2008
    Beiträge:
    2
    Hi
    Danke für den Hinweiß.
    Hatte das slebe problem und habe in der msconfig den Start der "MMKebd.exe" deaktiviert.
    Die kam auch vom Treiber einer Tastartur dier automatisch von Win installiert wurde das Problem trat aber erst nach einem kürzlichen Update von Windows auf.

    P.S. Sorry SpliffDoc ich musste das Thema nach 3 Jahren nochmal aufgreifen.
    Man soll ja kein neues Themen Öffnen wen es schon eines zu Problem gibt :-)
     
    Zuletzt bearbeitet: 6. Oktober 2009
  19. Feuerfux

    Feuerfux Moderator

    Registriert seit:
    4. Dezember 2007
    Beiträge:
    6.636
    Genau verkehrt herum. Man hängt sich nicht an fremde Threads an und buddelt auch keine uralten Themen wieder aus.

    Lesestoff:
    http://www.pcwelt.de/forum/faqs-anleitungen/204975-erste-hilfe-f-r-neueinsteiger.html

    Erstelle für Dein Problem bitte ein eigenes Thema. Falls unbedingt erforderlich, kannst Du auch auf den Thread hier verweisen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen