1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Modem 12.000 bps! Verrücktes Problem!

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Tomthemad, 23. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    Hallo Fachleute,
    ich habe ein verrücktes Problem bei dem ich echt nicht mehr weiter weiß. Bei meinem internen Modem Typhoon Quick COM 56 PCI habe ich nach der Einwahl (egal welcher Provider) eine Übertragung von 12.000 bps! Die Einstellungen habe ich geprüft (115200bps, auch wenn das nicht möglich ist). Habe auch mal auf 56xxxbps gestellt => keine Änderung. Modem ist auf COM2, Maus auf COM1, da ich mal gelesen hab, dass es Schwierigkeiten geben kann, wenn COM1&3 oder 2&4 belegt sind. Komischerweise habe ich das Problem nur zu Hause!!! Schließe ich meinen PC beim Nachbarn an, habe ich max. Übertragung. Dachte, ok liegt an Leitung. Telekom hat geprüft, Leitung ok. Schließe Laptop mit anderem Modem zu Hause an => max. Übertragung (115200 bps)! Also nicht Leitung. Neuste Treiber installiert. Keine Änderung. Was jetzt??? Weiß nicht mehr weiter, weil PC ja außerhalb funktioniert. Und andere in meinem Haus. Nur nicht mein PC in meinem Haus. Hab übrigens auch anderes externex Modem gekauft und angeschlossen =>21.000bps. Hab es zurückgebracht, da ja auch nicht die Welt. Soll ich nochmal anderes Modem probieren? Mir fällt nichts mehr ein! Bin dankbar für jeden Tip!
    Verzweifelte Grüsse
    timmy_cindy
     
  2. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi...

    gründe für einen schlechten connect gibt es viele!

    auf keinen fall darf neben dem modemkabel ein stromkabel liegen,
    egal was für eins!
    manchmal machen die modemstecker probleme,
    wenns da nur ein bißchen knistert, ist vorbei mit guten connects

    besser wäre es wenn du eine PS/2 maus hättest, die schont auch die resourcen

    gehe mal als erstes in die modemeigenschaften und dort stelle
    mal den fifo-puffer neu ein
    beide stellst du auf niedrig!
    die normale vorgegebene windowseinstellung ist nur für leute
    wo wirklich gute connects schon haben
    du wirst eine leichte besserung feststellen

    übrigens was die anzeige angeht
    die 115200 sind die maximale leistung die ein internes packt
    mit komprimierten daten
    die windowsanzeige von 115200 sagt aber nichts über den
    wahren connect aus!
    habe noch eine anzeige meines modems, die zeigt dann zum beispiel 38666 an, das ist die wahre geschwindigkeit!
    windows zeigt nur die theoretisch erreichbare geschwindigkeit!

    übrigens wenn du was herunterlädst, wieviel kb/sec zeigt den
    die anzeige?
    daran erkennt man auch die wahre geschwindigkeit

    mich würden noch die einstellungen in den modemeigenschaften
    interessieren, vielleicht finden wir da was

    nämlich bevor wir an die protokolle gehen, erst die einfacheren dinge

    mfg.Tom
     
  3. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi timmy_cindy

    ist wirklich ne weile her
    aber ich erinnere mich noch gut daran *g*

    mit gewalt in die buchse?
    alle achtung vor deiner bekannten
    ist wirklich ein wunder daß das funktionieren konnte!

    was den unterschied angeht

    im prinzip ist nur die form des steckers ein wenig anders
    ansonsten vom elektrischen anschluß her ist es gleich

    deshalb konnte es erst bei deiner bekannten funktionieren

    der modemstecker passt auch nur in den vorgesehenen
    steckplatz!

    bei einer normalen telefonsteckdose
    gehört also der modemstecker immer in den richtigen
    platz und der ist praktisch links
    wie du schon gesagt hast in die F-Buchse

    egal ob 2fach oder 3fach dose...

    gruß Tom
     
  4. timmy_cindy

    timmy_cindy ROM

    Registriert seit:
    21. September 2002
    Beiträge:
    2
    Hi Tom,
    jetzt nach Monaten hab ich die Lösung...das einfachste der Welt...wie könnte es auch anders sein...ich hab nie geschaut, wo meine Bekannte den Stecker in die Telefonbuchse gesteckt hat...sie hat den Modemstecker (teils mit Gewalt) in eine N-Buchse gesteckt. Heute hab ich dann gesehen, dass es im KELLER (!) auch EINE Telefondose mit F- UND N-Stecker gibt. Zum Glück war das Kabel lang genug. Jetzt steckt der Modemstecker in einer F-Buchse und siehe da...53.300 bps!!! Endlich!!! Wobei es mich wundert, dass es früher auch mal in einer normalen Dose eine maximale Übertragung gab...
    Trotzdem vielen Dank für deine Mühen!!
    Grüsse
    timmy_cindy
    P.S. ich bin in Telekommunikationstechnik nicht so versiert (hab ISDN), aber ist das möglich, dass es in einer N-Buchse geht? Geht es in beiden? Oder gibt es da wirklich Unterschiede?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen