1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Modem-Geschwindigkeit und Bios ?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Dickerchen, 7. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Dickerchen

    Dickerchen ROM

    Registriert seit:
    7. August 2002
    Beiträge:
    3
    Ich habe in meinem 1997er Pentium II 233 Mhz (nicht lachen) ein
    altes internes 33,6 kbps US Robotics Modem. Windows 98 SE
    erkennt dieses Modem nicht richtig - ist aber bekannt.
    Ich habe mir also für sehr wenig Geld (lohnt sich ja nicht mehr )
    ein neues internes 56 kbps von LG zugelegt, eingestöpselt und
    die Treiber sowie Software installiert. Ich komme mit dem neuen
    Teil nicht über 34,667 kbps !!! Ich habe alle mir bekannten Stellen
    bezüglich Baudraten auf 115200 geändert - nichts hilft.
    Kann das auch an dem alten Phoenix Bios (ich glaube Version A04) liegen. Wenn ja, wo finde ich auf dem Dell-PC im Phoenix Bios derartige Einstellungen ?
    Oder muss ich zwingend das alte USR-33,6 kbps Modem ganz
    rausreißen ?
    Das neue Modem hat sich übrigens den Port "COM5" gesichert.
    Wie kann ich dessen Baudrate beeinflussen ? Über die System-
    steuerung jedenfalls scheinbar nicht - etwa über das BIOS ??
    Ich bin wirklich ratlos !
     
  2. Dickerchen

    Dickerchen ROM

    Registriert seit:
    7. August 2002
    Beiträge:
    3
    @magiceye04
    .
    Vielen Dank für die schnelle Antwort !!!!!!!
    .
    Ich hatte so etwas in der Art vermutet, war mir aber als Laie nicht
    so sicher.
    Jetzt habe ich einfach das alte Modem rausgerissen, das Neue in einen anderen PCI-Schacht gesteckt und siehe da, jetzt wird es auf COM2 statt auf COM5 erkannt und zur Zeit bin ich mit 46,667 kbps unterwegs. Ist doch schon mal \'ne Steigerung !!! Mehr verlange ich doch gar nicht.
    Ich möchte ja auch mal T-DSL aber ich hoffe, dass die Jungs von ISH bis nächstes in die Gänge kommen, das wäre noch günstiger. Anderenfalls kommt nächstes Jahr doch die Telekom zum Zug.
    Also, vielen Dank noch einmal !!
    Grüße aus Duisburg
     
  3. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.985
    Hi!
    An meinem Zweitrechner hängt auch noch ein 56k Modem (ACER) mit dem ich nur selten mal die maximale Datenrate erreiche.
    Das kann aber viele Ursachen haben, meist eine zu schlechte Leitung. Das Bios als Ursache würde ich aber mal ausschließen, wenn Du da nicht gerade am COM-Port was verstellen kannst.
    Interne Modems finde ich persönlich aber sowieso nicht allzu besonders, die CPU-Belastung ist doch ein wenig höher und COM5 klingt ziemlich nach einem virtuellen Port, wer weiß was das für auswirkungen hat.
    Wenn Du das alte Modem eh nicht mehr brauchst, kannst Du es doch erstmal ausbauen.
    Gruß, Magiceye
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen