Modemlautsprecher bei TOnline abschalten

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von birger.h, 28. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. birger.h

    birger.h ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    4
    Hallo,

    ich habe ein internes Elsamodem. Wenn ich mich über T-Online ins Internet einwählen möchte, kann ich unter XP den Lautsprecher nicht ausschalten. (T-Online Software 3.0 UND 4.0!)

    In der T-Online-Software kommt man unter Einstellungen -> Zugangsart -> Profil bearbeiten -> Modem konfigurieren
    in einen Windows-System-Dialog, wo man aber nicht die Lautstärke das Modemlautsprechers bearbeiten kann.

    Unter Win9x kann man dies an dieser Stelle tun - wer kennt einen Weg (über die Registry?) das nervige Piepen abzustellen? (oder muss ich den Lautsprecher rausbrechen?)

    Gruß birger.h
     
  2. birger.h

    birger.h ROM

    Registriert seit:
    16. Mai 2002
    Beiträge:
    4
    Hi,

    danke für die schnellen Antworten, aber leider funktioniert es so nicht:

    1. In der Systemsteuerung hatte ich die Lautstärke des Modems bereits auf leise (aus gibt es da nicht!?) gestellt - aber das bringt nichts. Bei "normalen" DFÜ-Verbindungen zu Call-by-call -Anbietern ist das Modem auch aus. Dort gibt es auch die Möglichkeit durch ein Häkchen die Option "Modemlautsprecher verwenden" zu aktivieren bzw. eben zu deaktivieren. Diese Option fehlt aber unter T-Online.

    2. Das interne Modem hat nur den Ausgang für das Telefonkabel - also kann man auch keinen Kopfhörer anschließen...

    Gruß Birger.H
     
  3. Gameboy999

    Gameboy999 Byte

    Registriert seit:
    25. Januar 2003
    Beiträge:
    67
    Hi,

    wenn wirklich alle Stricke reissen und wirklich nichts mehr klappt (das mit dem Ausstellen) und du keine Lust hast, das Modem aufzuschrauben, dann nimm doch einfach einen Kopfhörer (nen alten am besten) und steck ihn in diese Line-out Buchse vom Modem (oder wie die da heisst). schneit einfach dann die Kopfhörer ab und so piepst nichts mehr...

    PS: Ist zwar nicht grad die feine und beste Art aber so funktionierts.... und wenn du nen alten Kopfhörer hast, der sowieso platt ist, um so besser!!!!

    Mfg

    Markus
     
  4. Mobius

    Mobius Guest

    Hallo,

    unter Systensteuerung Modem Settings abstellen, wenn der Eintrag
    fehlt im Gerätemanager bei den Modemeigenschaften.

    Mfg
    [Diese Nachricht wurde von Mobius am 28.01.2003 | 21:01 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen