Modemproblem (nachträgl. Einschalten)!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Steffy, 26. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Steffy

    Steffy Kbyte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    400
    Hallo Ihr Lieben!

    Folgendes Problem habe ich heute für Euch: ich habe ein externes Modem. Dieses wird von Windows 2000 einwandfrei erkannt und funktioniert auch einwandfrei.

    Ich habe es an einer Steckerleiste mit separatem Ein-/Ausschalter angeschlossen, sodaß ich es nur anschalten muß, wenn ich online gehen will.

    Startet der Rechner nun hoch und das Modem ist ausgeschaltet, so erscheint es nicht im Gerätemanager. Will ich nun online gehen, so muß ich entweder a) neu starten, damit er das Modem erkennt, oder b) als Administrator im Gerätemanager nach neuen Plug&Play Veränderungen suchen. Dann findet er es auch.

    Gibt es eine einfachere Lösung?

    Vielen Dank für Eure Antworten, und guten Rutsch!!!

    Eure Steffi
     
  2. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    Hi
    versuch doch dein modem über usb anzuschließen

    MfG
    Don
     
  3. Wizard

    Wizard Kbyte

    Registriert seit:
    9. August 2001
    Beiträge:
    181
    Hi !

    Ist das Modem ausgeschaltet, also ein deaktiviertes Gerät, dann öffnest Du den Geräte-Manager. Momentan wird das Modem nicht angezeigt.

    Nun wählst Du im Menü "Ansicht" den Befehl "Ausgeblendete Geräte anzeigen".

    Jetzt sollte auch das Modem mit rotem Kreuz auf dem zugehörigen Icon angezeigt werden.

    Modem einschalten.

    Mit Rechtsklick auf das Modem und dann "Eigenschaften".

    Dann die Einstellung "Gerät verenden (aktivieren)" - oder so ähnlich - wählen und mit OK bestätigen.

    Hilft das weiter ?

    Gruss
    Alex
     
  4. Crazyachmed

    Crazyachmed Byte

    Registriert seit:
    6. März 2002
    Beiträge:
    78
    du hast glück das der das modem bei einer plug and play erkennung findet. ein kumpel von mir geht über sein handy ins internet und benutzt windows xp (auf nem laptop). wenn das handy nicht dran ist beim start dann MUSS man neustarten sonst wird es nicht gefunden. ich weiß aber auch keine möglichkeit das zu beheben. wie wärs mit folgender lösung. du kaufst dir eine steckerleiste mit schalter. daran klemmst du den pc alles zubehör und das modem. das läßt du jetzt immer auf an. wenn du den pc runterfährst schaltest du den schalter an der leiste aus. das modem is mit dem pc aus und wenn du den pc anmachst is das modem auch an. und es läuft nicht umsonst nachts oder so.
     
  5. Steffy

    Steffy Kbyte

    Registriert seit:
    5. Dezember 2001
    Beiträge:
    400
    Hallo,

    danke für die Antwort. Dieses Vorgehen war mit bereits bekannt, doch suche ich nach einer Möglichkeit, ein Gerät auch bei temporärer Entfernung (=Ausschalten) dauerhaft im Gerätemanager zu behalten. Windows 98 konnte das auch.

    Viele Grüße
    Steffi
     
  6. xXDarioXx

    xXDarioXx Kbyte

    Registriert seit:
    13. November 2002
    Beiträge:
    182
    Hallo Steffy
    Bei jedem neustart Deines Betriebssystems wird deine
    vorhandendene Hardware mit der Hardware welche im
    Gerätemanager installiert ist verglichen. Wird ein dort
    aufgeführtes Gerät nicht gefunden wird es automatisch
    deinstalliert. Wüßte jetzt nicht wie man diese Funktion
    abschalten kann. Aber wie gesagt, machst Du dann
    Dein Modem an, wird neue Hardware gefunden und Du
    wirst zur installation des Treibers aufgefordert.
    Das beste ist, Du schaltest Dein Modem schon ein,
    bevor Du Deinen PC startest, wenn Du weißt Du möchest
    ins Netz.

    Gruß Dario
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen