1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Monitor bleibt mit GeForce 2MX schwarz

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von cFos, 2. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cFos

    cFos ROM

    Registriert seit:
    2. August 2002
    Beiträge:
    2
    Ich hab mir vor ein paar Tagen nen Barebone PC gekauft...
    Also hier mal die Dats:

    Matsonic MS 8318E
    AMD Athlon XP 2000+
    256 DDR
    64 MB Shared Memory (SiS Grafikkarte: SiS_740)

    So nun zur Sache:

    Ich wollte ne GeForce 2MX ibauen->funktioniert auch alles schön und gut bis windows xp gestartet wird (ab da bleibt es schwarz...und es tut sich nix mehr)
    Erst der Ausbau der GeForce 2MX ließ mich das System normal starten....
    Ich denke mal das ist ein Treiber oder so.....
    Ich hab aber nichts genaues....

    Und ne Frage hätte ich auch noch:
    Unterstüzt die SiS Grafikkarte OpenGL? (sis-website is momentan down)
     
  2. cFos

    cFos ROM

    Registriert seit:
    2. August 2002
    Beiträge:
    2
    Ja habe ich schon versucht....
    Man sieht alles bis zum Widnows XP start...im abgesichertem Modus funzt es....

    MFG

    cFos
     
  3. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Dann stell im abgesicherten Modus den Grafikkartentreiber auf Standardtreiber um . MfG Steffen
     
  4. Steffenxx

    Steffenxx Ehren-Moderator

    Registriert seit:
    25. August 2001
    Beiträge:
    6.148
    Hallo, hast du schon mal versucht, in WindowsXP vor dem Grafikkarteneinbau die Grafikkarte auf Standard umzustellen oder nach dem Einbau im abgesicherten Modus zustarten ?
    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen