1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Monitor defekt!!?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von bfras, 2. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bfras

    bfras Byte

    Registriert seit:
    15. Juni 2002
    Beiträge:
    63
    Hallo Leute,

    Seit ungefähr einer Woche habe ich ein Biosupdate auf meinem PC durchgeführt. Doch seitdem knackst es im Monitor und das Bild flackert für ne kurze Zeit (ungefähr wie bei Entmagnetisierung). Doch der Knacks ist ziemlich laut. Eine manuelle Entmagnetisierung hat der Monitor nicht. Achja er ist der Marke Proview 15". Vor dem Bios-Update ist das nie vorgekommen. Wird der Monitor den Geist aufgeben oder ist das normal? Bitte helft mir.
     
  2. bfras

    bfras Byte

    Registriert seit:
    15. Juni 2002
    Beiträge:
    63
    Die Auflösung war aber die gleiche geblieben. Die Karte steckt drin, keine Ahnung was das ist. Ich werd mal einen anderen Monitor anschließen.
     
  3. bfras

    bfras Byte

    Registriert seit:
    15. Juni 2002
    Beiträge:
    63
    Einmal hat er das beim Rechnerstart sofort in Windows gemacht, und heute einfach zwischendurch. Der PC und Monitor waren an, in Windows und plötlich knacks.
     
  4. chrissg321

    chrissg321 Viertel Gigabyte

    Registriert seit:
    8. September 2002
    Beiträge:
    4.598
    Wenn der Monitor knackst, verstellt er mit 100%iger Sicherheit die Auflösung. Steckt die Karte denn richtig im Slot drinnen. Schon andere(n) Monitor(e) ausprobiert?
     
  5. Bond

    Bond Halbes Megabyte

    Registriert seit:
    17. November 2000
    Beiträge:
    875
    Hmm das iss ja irgendwie Chaostheorie. Ich sehe keinen kausalen Zusammenhang zwischen einem Biosupdate und der Entmagnetisierung des Monitors?!

    Bist Du sicher, dass der Monitor nicht einfach die Auflösung verstellt oder so? Dabei machts doch meistens auch ein Geräusch.

    Wann genau macht er das denn? Immer einmal beim Rechnerstart oder auch zwischendurch?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen