1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Monitor flimmert

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Nereid, 24. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nereid

    Nereid Byte

    Registriert seit:
    3. Oktober 2003
    Beiträge:
    49
    Besitze einen HPL1520 TFT Monitor (15"), seit kurzem beginnt er nach etwa 10-minütigen Betrieb zu flimmern (zuerst kleine Wellen um den ganzen Monitor, dann werden die Wellen größer und am Ende erscheint die Meldung "Außer Betriebsbereich").
    Das witzige ist nur: Wenn ich den PC neu starte, bleibt das flimmern erhalten (auch beim hochfahren, also nicht nur in Windows). Wenn ich den Monitor aber für eine längere Zeit ausgeschalten lasse, funktioniert er wieder für kurze Zeit.

    Hab mir schon ein paar Threads dbzgl. durchgelesen. Mir bekannte, mögliche Ursachen:
    - falsche Bildwiederholfrequenz od. Auflösung: mein Monitor arbeitet schon seit Jahren mit 1024x768 @ 75Hz - ist auch die höchstmögliche Konfiguration. Habe schon versucht die Hz auf den Standardwert 60 zu reduzieren, und die Auflösung zu verringern -> ohne Erfolg,
    - Treiberprobleme: habe meine Treiber komplett neu installiert -> ohne Erfolg,
    - Magnetfeld: es gibt nichts, was meinen Monitor beeinflussen könnte, keine Boxen/Handys/Magnete/Fernseher oder sonst was in der Nähe,
    - Kabel: habe die Kabel kontrolliert, sind alle einwandfrei.

    wichtige Specs:
    nichts übertaktet
    Windows XP SP2,
    GF4 4200 TI, neueste Treiber
    HP L1520, analog mit Graka verbunden

    Generell: Ich benutze den Monitor schon seit Jahren, und habe nichts an den Einstellungen oder sonst was geändert. Das Flimmern entstand einfach so.

    Meine Vermutung: Kann es sein, dass die Lebensdauer einfach zu kurz ist? Der Monitor war laut Info gesamt 9000 Stunden in Betrieb.

    Nur bevor ich mir einen neuen kaufe, wollte ich eben noch eure Meinung dazu hören. Ist die Lebensdauer Ursache dafür, oder fallen euch noch andere Dinge ein die defekt sein könnten?
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    Hi,

    versuch mal 60Hz.
    Die Hintergrundbeleuchtung könnte defekt sein.
     
  3. Nereid

    Nereid Byte

    Registriert seit:
    3. Oktober 2003
    Beiträge:
    49
    Hab ich schon versucht - leider ohne Erfolg.

    Edit: glaub auch eher, dass da irgendwas defekt ist - aber um das beurteilen zu können fehlt mir das Wissen über Monitore =(
     
  4. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    wenn der Moni nach einiger zeit flackert, das kann auch unregelmäßig sein, kannst Du davon ausgehen, das die Hintergrundbeleuchtung ihren Geist aufgibt.
    Hatte diesen Fehler auch bei einem TFT kurz vor Ablauf der Garantiezeit ( 3 Jahren vor Ort ) und das Gerät wurde getauscht.
     
  5. Nereid

    Nereid Byte

    Registriert seit:
    3. Oktober 2003
    Beiträge:
    49
    Hm blöd, Garantie hab ich keine - bleibt mir wohl keine andere Wahl als einen neuen zu kaufen =( Es seidenn es fällt jemanden noch eine andere Fehlerursache ein.

    Danke dir auf jeden Fall.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen