1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

monitor hat nur 60 Hz

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von schepkerv, 30. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. schepkerv

    schepkerv Guest

    Hallo, ich habe grad Windows98 installiert. meine Grka (Radeon 9500 Pro spricht den Monitor aber leider nur mit 60 Hz an. Mit dem Programm Monitor-Inf habe ich schon eine Inf-Datei erstellt und installiert, unter Windows kann ich jetzt auch bis 100 Hz einstellen, nur im ATI-Treiber geht das leider nicht. Wie sorge ich jetzt dafür, dass ich nicht mehr nur 60 Hz habe?
     
  2. schepkerv

    schepkerv Guest

    jawoll, klasse, danke
    der tipp mit dem

    Mit RegEdit die Registry editieren:
    In HKEY_LOCAL_MACHINE/Software/ATI Technologies/Driver/0001/DAL
    einen Binärwert "DALRULE_CRTSUPPORTSALLMODES" erstellen und auf 01 00 00 00 setzen!!!
    Edit: Falls es beu Euch keinen /0001/-Eintrag gibt, so nehmt den, den es gibt (meistens dann HKEY_LOCAL_MACHINE/Software/ATI Technologies/Driver/0000/DAL)!

    hat geklappt
    vielen dank nochmal
     
  3. Zirkon

    Zirkon Megabyte

    Registriert seit:
    28. November 2001
    Beiträge:
    1.210
    Ein Wort: Powerstrip.
    http://www.entechtaiwan.com/ps.htm
     
  4. goemichel

    goemichel Guest

    Hi, probier mal die Tipps aus diesem Thread aus. Ich hoffe, einer davon hilft bei denem Problem.

    http://3d-fusion.de/forum/viewtopic.php?t=6382&postdays=0&postorder=asc&start=48

    grüße, michel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen