1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Monitor Probleme!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Asti05, 30. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Asti05

    Asti05 ROM

    Hallo!

    Ich habe mir gestern einen neuen Monitor gekauft, und zwar von Miro, sprich no name MArke, aber egal...
    Nu habe ich ein riesen Problem. Er ist angeschlossen und nix tut sich! Das eizige was erscheint ist ein kleines Kästchen auf dem Rechner unterteilt in grün, rot und blau, mit jeweils unterschiedlichen Hinweisen drin.
    grün: self test G
    rot: Check your PC or your signal cabel R
    blau: monitor is working B

    Die Buchstaben sind ja nett, aber der Monitor reagiert auf rein gar nichts :confused:

    Weiß jemand Rat???

    Danke schonmal im Voraus!!!
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Dein Monitor will Dir einfach mitteilen, daß er kein Bild anzeigen kann. Entweder liefert die Grafikkarte kein Bild, die Einstellungen passen nicht zum Monitor (TFT=60Hz!) oder das Kabel ist im Eimer.

    Gruß, Andreas
     
  3. ossilotta

    ossilotta Ehren-Moderator

    welche Größe hat der Monitor? 17 oder 19"

    Auflösung dafür 1280x1024
    Alten Monitor wieder anschließen und nachschauen welche Auflösung eingestellt war. Bildwiederholfrequenz wie bereits ausgeführt auf 60 Hz stellen.

    Dann neuen Monitor wieder anschließen. Kabelanschluss auf genauen Sitz und Festigkeit überprüfen.

    Bei MIRO handelt es sich nicht um ein No Name Produkt.

    http://www.miro.de/
     
  4. Asti05

    Asti05 ROM

    Hallo, erstmal danke für die Antworten!

    Den sitz der Kabelö habe ich überprüft, alles in Ordnung.
    Es handelt sich im übrigens um einen 17 Zoll Röhrenmonitor.
    Sry mit der no name Verwechslung. Ich kenne mich nicht so aus.

    des weiteren, der alte Bildschirm ist hinüber, daru´m kann ich den nicht wieder anschließen.
    eingestellt waren vorher dir 1280x1024 auf dem alten Monitor als der noch lief. Am neuen kann ich momentan gar nichts einstellen oder machen, da tut sich nichts....

    Oder gibt es einen Trick?
     
  5. Scasi

    Scasi Ganzes Gigabyte

    :grübel: siehst Du beim Booten vom PC auch nix ? falls doch, F8 drücken, im VGA-Modus starten und die Einstellungen runtersetzen !
     
  6. Asti05

    Asti05 ROM

    beim booten?

    also alles was ich bisher sehe ist das am anfang beschriebene
     
  7. ossilotta

    ossilotta Ehren-Moderator

    Kabel am PC/Grafikkarte überprüfen. Mach es mal ab und schau nach, ob Du nicht aus Versehen ein Pinchen verbogen hast beim Stecken. Könnte ja sein.
    Ansonsten den Rat von Scasi befolgen.
     
  8. Asti05

    Asti05 ROM

    Werde ich machen mit der KAbelkontrolle...

    Nur wie befolge ich den Rat von Scasi?
    Was ist booten?
    Habe mal F8 beim hochfahren gedrückt, da tut sich nix.
     
  9. magiceye04

    magiceye04 Wandelndes Forum

    Booten = PC anschalten und warten bis Windows fertig geladen ist.
    Wenn beim Anschalten überhaupt nix vom Rechner (also CPU-Takt, Speichertest etc. - nicht die Infos des Monitors!) zu sehen ist, ist entweder Monitor, Kabel oder Grafikkarte defekt - einzeln austauschen und testen ist angesagt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen