1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Monitor reagiert erst beim 2. Start

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Crawford, 14. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Crawford

    Crawford ROM

    Registriert seit:
    14. Juli 2005
    Beiträge:
    4
    Hallo,

    mein Monitor springt erst beim 2. Start an, d.h. der PC (Athlon 2400, ADRock K7s8x Mainboard, 512 Ram) fährt zwar hoch ( dem Geräusch nach auch vollständig), aber der Monitor zeigt nichts an außer dem "Monitor is working. Check your PC Cable". Wenn ich den PC dann aus und wieder an schalte, fährt alles, inklusive Monitor ganz normal hoch.
    Dieses Problem tritt immer dann auf, wenn der PC längere Zeit aus war.

    Ich nutze Windows XP, der PC wurde mir von einem Dipl. Informatiker zusammengebaut, nur um sagen, es war jemand, der weiß, was er da macht. Leider ist er im Ausland und kaum zu erreichen.
    Das einzige etwas ältere Teil in dem Ding ist die Grafikkarte, obwohl die immer einwandfrei lief.
    Ein Bios update habe ich damals schon gemacht, und sonst gab es auch noch nie Probleme, aber ich fürchte, dass ich den PC irgendwann gar nicht mehr hochfahren kann. :(

    Hat irgendjemand eine Idee? :confused:
    Vielen Dank im Vorraus!!
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Baue die Grafkkarte einmal aus und wieder ein, vielleicht gibt es da Kontaktprobleme.

    Auch einmal mit anderem Monitor testen..

    Andere mögliche Ursache wäre dass das Netzteil Startprobleme hat.

    Wolfgang77
     
  3. Crawford

    Crawford ROM

    Registriert seit:
    14. Juli 2005
    Beiträge:
    4
    Danke Wolfgang!

    Für ca. 3/4 Jahr hatte ich absolut keine Probleme, immer mit dem selben Netzteil. Kann es trotzdem daran liegen?
    Könnte es sein, dass die Grafikkarte sich langsam verabschiedet, oder läuft so etwas immer von einen Moment auf den anderen?

    Einen anderen Monitor habe ich leider nicht. Gibt es evt. eine Art "Ferntest", ähnlich einem Virenscanner?

    Vielen Dank, noch mal!
     
  4. Magier75

    Magier75 Megabyte

    Registriert seit:
    6. März 2002
    Beiträge:
    1.576
    es gibt bautelie, die verabschieden sich von jetzt auf gleich ( z.B.Spulen) und Bautelie, die lassen sich Zeit, weil sie z.b. langsam austrocknen ( Kondensatoren z.b.)

    Frag mal deinen Computerhändler, ob er dir einen Monitor für das WE leiht, am Montag kannst du den dann zurückgeben oder bezahlen.

    mfg
     
  5. Vatta Atta

    Vatta Atta Kbyte

    Registriert seit:
    30. Januar 2005
    Beiträge:
    411
    Schalte den Monitor ein und lass ihn ein wenig "aufwärmen", bevor du den PC einschaltest.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen