1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

monitor zeigt Farbe nicht richtig an

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von KaLiNkI, 27. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KaLiNkI

    KaLiNkI Byte

    Also bis heute mittag ging mein monitor (Siemens Nixdorf ka welche version steht net druff aber nen 15 Zoller schon etwas älter) einwandfrei nun zeigt er soweit ich das sehen kann nur rot nicht mehr richtig an das is nun eher schwarz.

    Habe ne GF 4 4200 ti mit 45.23 win2kxp international whql (zu alte treiber??) am start (passiv gekühlt mit nem zalman). Sonst 1,8 ghz Athlon mhm Xp 2 platten und naja sonst dürfte nix von interesse sein.
     
  2. KaLiNkI

    KaLiNkI Byte

    tjo bleibt mir nix anderes übrig als warten bis mein kollege kommt und dann probieren...
     
  3. Poweraderrainer

    Poweraderrainer CD-R 80

    zu alt kann der treiber auch nicht sein..ich benutze ihn auch für meine ti 4200;)
     
  4. Da gibt entweder nur das oben beschriebene Problem, oder Du hast mal "zufällig" das ROT/SCHWARZ anders eingestellt ;)
     
  5. magiceye04

    magiceye04 Wandelndes Forum

    Hi!
    Entweder hat das Kabel nen Wackler oder Monitor bzw. Graka sind defekt, da hilft wohl nur mal testweise einen anderen Monitor/Graka auszuprobieren, oder mal am Kabel wackeln...
    Gruß, Magiceye
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen