1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Monitor zeigt nichts an

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von daywalker-2002, 30. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. daywalker-2002

    daywalker-2002 Byte

    Registriert seit:
    2. November 2003
    Beiträge:
    18
    Ich habe ein Problem denn mein Monitor zeigt kein Bild mehr an.
    Ich habe mir vor kurzem einen neuen PC zusammengestellt.
    Habe alle Kabel richtig angeschlossen. Festplatten hört man rattern und somit denke ich das der PC richtig hochfährt. Kann es sein, dass mein Netzteil 350W zu schwach ist und das dadurch kein Bild angezeigt wird? Kann es auch am Arbeitsspeicher liegen? Lüfter von CPU und Graka laufen einwandfrei. Eine andere Vermutung wäre, das meine Komponenten nicht richtig miteinander funktionieren.
    Asus A7V8X-X
    AMD Athlon XP 2000
    Spire Whisperrock IV (Kühler)
    Geforce FX 5200
    Infineon 256MB DDR CL2
     
  2. megatrend

    megatrend Guest

    Hallo,

    Hmm.. also bei 12 Volt sind die Werte nicht grad sehr üppig, um es gelinde zu sagen. Um zu eruieren, ob es am Netzteil liegt, empfehle ich Dir, alle anderen Festplatten / Laufwerke bis auf die Bootfestplatte vom Netzteil zu trennen und mal so zu booten versuchen.

    Kriegst Du jetzt Piepstöne, wenn der Speaker angeschlossen ist? Wenn ja, welche Kombination (z.B. 2 x lang, 1 x kurz)? Was für ein BIOS hast Du?

    Gruss,

    Karl
     
  3. megatrend

    megatrend Guest

    müssen tut gar nichts. Nicht einmal Strom muss sein. Aber man darf sich dann nicht wundern, wenn es nicht geht....:D

    Spass beiseite: wie willst Du dann Dein Problem lokalisieren, wenn nciht einmal der Speaker angeschlossen ist?????

    Gruss,

    Karl
     
  4. megatrend

    megatrend Guest

    Hallo,

    Gibt Dein PC Piepstöne von sich? Steckt die Grafikkarte gut im AGP-Slot?

    Andere Frage: was für Ampère-Werte hat Dein Netzteil bei 3,3 / 5 / 12 Volt? Siehe dazu den Aufkleber auf dem Netzteil.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen